Vista/XP file sharing problem.


G

Guest

I have two desktops, one running XP Pro SP2, and the second is running Vista
Home Premium which I installed last night.

Both machines are members of the same workgroup "Home" and the Vista machine
is named DESKTOP1 and the XP machine is named DESKTOP2.

On each machine, I have two folders in the Program Files directory that I
need to share. My Vista machine can access the folders I have shared on the
XP machine with no problems. I can see Vista's shared folders on my XP
machine, but I get permission errors when I try to open the folders.

When I try to share the folder in Vista, the "Share" button under Network
File and Folder Sharing is grayed out, all I can do is choose Advanced
Sharing. I'm assuming my problem is one of permissions, but I cannot find a
way to give permission to any user accounts on my DESKTOP2 machine.

Any ideas before I uninstall and go back to XP?
 
Ad

Advertisements

G

Guest

I would if I could. I've already spent over an hour today trying to
accomplish something I could do in XP in 5 seconds.
 
K

koze

Do you use passwords for logon ?
If so go to advanced sharing create the share from there in the same window
you have a option for permissions, in there you are able to set the
permissions for everyone or add a specific user.

Ko.
 
G

Guest

I am having the same problem with no sucess in fixing it.

I have turned off the password for login and I've spent a whole day trying
to get around this. There dosnt seem to be anyway to permissions for other
computers. Do you have any specific instuctions you could perhaps pass on to
acomplish this?

Regards,

Rachel
 
G

Guest

Folks, have you tried to uninstall or adjust your Firewall settings? Tom, in
an earlier post, had the same issue, but adjusted OneCare through the
following steps and that seemed to solve his problem:

Windows Live OneCare ->
Change OneCare Settinge ->
Firewall connection tool ->
Tick relevant options (Network discovery, file and print settings,
etc) ->
OK ->
Advanced Settings ->
Change file sharing from 'Do not share files and printers" ->
OK ->
OK

Let us know if that doesn't help.
 
Ad

Advertisements

G

Guest

I have now fixed my problem.
Although the permissions were set to "everyone" you also have to go to the
security tab, click edit, click add, type everyone in the box, click apply
and that should fix the problem everyone seems to be having hopefully.

Rach
 
M

meb17

Thank you, thank you, thank you!!!!!! Cannot tell you how much time I have
spent on this.
 
Ad

Advertisements

D

davidaw100

This is so awesome. It worked instantly for me. You would think that there
would be a prompt, a note, a help text or something that tells you need to do
this. Having it happen automatically would clearly be too much to ask.

Thanks tons.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top