Cannot publish site nightmare


G

Guest

My site, which ran fine for two years, all of a sudden cannot be published.
Shortly after I start to upload, I get a message saying "the server
unexpectedly closed the connection" or "The server sent a respnse which
Frontpage could not parse. If you are trying to connect to a Windows
Sharepoint server, check with the server's administrator to make sure Windows
Sharepoint services is installed correctly."

I have gone through a level 1, 2, & 3 support nightmare. Originally they
told me my Frontpage extensions were corrupted, and after hours on the phone
over ten days trying a myriad of things, they ultimately now have moved me to
a new server. I just tried to upload to a completely new server and have the
same problem. I can see that some pages have uploaded but cannot
completethe publishing process without getting the same error messages.

I am now wondering if it can be something local, perhaps some settings on my
Frontpage or my virus software?. I have Frontpage 2003 and Norton 360. I'm
only bothering you guys because I don't know what to do, but I'm not going to
get further with my hosting company at this point.
 
Ad

Advertisements

T

Thomas A. Rowe

Did you recently install / update Norton?

--
==============================================
Thomas A. Rowe
Microsoft MVP - FrontPage

http://www.Ecom-Data.com
==============================================
 
S

Steve Easton

Go here: http://www.95isalive.com/fixes/fpclean.htm and download FP Cleaner ( with Expression Web Designer and
SharePoint Designer support )
Download links are at the bottom of the page.
Run the functions that clear:
The Hidden Temporary files.
The Hidden Cache (*.web) files.


Then open your website in IE and select Edit with FrontPage.
Log in when prompted.
Then click remote website in the status bar.
The local site (left window ) will actually be the one on the server
and the remote ( right window ) will actually be the one on your hard drive.

Right click a file in the remote and click Publish Sleeted file(s)
See if it will publish remote ( hard drive ) to local ( server )



--
Steve Easton
Microsoft MVP FrontPage
FP Cleaner
http://www.95isalive.com/fixes/fpclean.htm
Hit Me FP
http://www.95isalive.com/fixes/HitMeFP.htm
 
Ad

Advertisements

?

.._..

It's to clear out temporary files (which can and do get corrupted) that
FrontPage leaves lying around.

You can do that manually, but, it's a pain.

You should try this if shutting off that garbage Norton doesn't do the
trick.
 
G

Guest

Do you happen to know if that's what they call it? I've got so many
differnet 'protection items' on this thing (intrusion prevention, firewall
etc.)
 
K

Kathleen Anderson

I know that's what it was called in Norton Antivirus - I had to disable it
the summer before last and eventually uninstall it altogether because it was
detecting the FrontPage Server Extensions as worm-like behavior.

--

~ Kathleen Anderson
Microsoft MVP - FrontPage
Spider Web Woman Designs
Expression Web Resources: http://www.spiderwebwoman.com/xweb/
FrontPage Resources: http://www.spiderwebwoman.com/resources/
Please reply to the newsgroup for the benefit of others
 
G

Guest

Well, I did everything you said and I got the same result. Plus I have my
Norton firewall and intrusion prevention disabled. Now I seem to be able to
transfer individual files/pages by ckicking and then right-clicking 'Publish
selected file' although I have seen the change in my home page take affect
yet but it seems like they are transfering.

Any other thoughts?
 
Ad

Advertisements

S

Steve Easton

Ok some more things to try.
Make sure you aren't out of disk space on the server.

If not.

Delete the entry for the site from Network places.

Then run regedit and go here:
HKEY_CURRENT_USER\Software\Microsoft\FrontPage\Explorer\FrontPage Explorer\Recent Publish List
and delete any references to the web
and here
HKEY_CURRENT_USER\Software\Microsoft\FrontPage\Explorer\FrontPage Explorer\Recent Web List

Note: if there are entries for other webs that have a higher number than the one you delete,
the higher numbered ones won't show on the FP File menu unless you rename them so the numbers are consecutive.
Example: if you delete the web4 entry, web5 and web6 and so on won't be displayed in the web lists.

Close regedit.

Open a command window by clicking Start Run and typing in: CMD
and clicking OK
In the window that opens type:
ipconfig /flushdns
and press enter
Note: the space between ipconfig and /flushdns

This will clear the Windows DNS resolver cache in case it's corrupt or outdated.

Then run FP Cleaner one more time and delete the .web files.

Then open FP and see if you can open / publish to your remote web.

--

Steve Easton
Microsoft MVP FrontPage
FP Cleaner
http://www.95isalive.com/fixes/fpclean.htm
Hit Me FP
http://www.95isalive.com/fixes/HitMeFP.htm
 
H

Helpful person

Yes, about two weeks ago.
--
BuffDaddy



Thomas A. Rowe said:
Did you recently install / update Norton?

I have previously traced network problems to both PC Cillin and
Norton. I now use Grisoft AVG (it's free) and have no more problems.
If nothing else works you may want to try removing Norton and
installing AVG. (Norton is not easy to remove. Check their web site
for the correct way.)

Good luck.

www.richardfisher.com
 
S

Stefan B Rusynko

Also delete any thumbs.db files in your site before publishing
- they are created by viewing images in thumbnail view and are not allowed by most hosts

--

_____________________________________________
SBR @ ENJOY (-: [ Microsoft MVP - FrontPage ]
"Warning - Using the F1 Key will not break anything!" (-;
_____________________________________________


| Ok some more things to try.
| Make sure you aren't out of disk space on the server.
|
| If not.
|
| Delete the entry for the site from Network places.
|
| Then run regedit and go here:
| HKEY_CURRENT_USER\Software\Microsoft\FrontPage\Explorer\FrontPage Explorer\Recent Publish List
| and delete any references to the web
| and here
| HKEY_CURRENT_USER\Software\Microsoft\FrontPage\Explorer\FrontPage Explorer\Recent Web List
|
| Note: if there are entries for other webs that have a higher number than the one you delete,
| the higher numbered ones won't show on the FP File menu unless you rename them so the numbers are consecutive.
| Example: if you delete the web4 entry, web5 and web6 and so on won't be displayed in the web lists.
|
| Close regedit.
|
| Open a command window by clicking Start Run and typing in: CMD
| and clicking OK
| In the window that opens type:
| ipconfig /flushdns
| and press enter
| Note: the space between ipconfig and /flushdns
|
| This will clear the Windows DNS resolver cache in case it's corrupt or outdated.
|
| Then run FP Cleaner one more time and delete the .web files.
|
| Then open FP and see if you can open / publish to your remote web.
|
| --
|
| Steve Easton
| Microsoft MVP FrontPage
| FP Cleaner
| http://www.95isalive.com/fixes/fpclean.htm
| Hit Me FP
| http://www.95isalive.com/fixes/HitMeFP.htm
|
|
|
| | > Well, I did everything you said and I got the same result. Plus I have my
| > Norton firewall and intrusion prevention disabled. Now I seem to be able to
| > transfer individual files/pages by ckicking and then right-clicking 'Publish
| > selected file' although I have seen the change in my home page take affect
| > yet but it seems like they are transfering.
| >
| > Any other thoughts?
| > --
| > BuffDaddy
| >
| >
| > "Steve Easton" wrote:
| >
| >> Possibly a fix.
| >>
| >> If it will open properly and then let you publish a file when you click "Edit With" in the browser,
| >> it will "probably" open and publish normally.
| >>
| >>
| >> --
| >>
| >> Steve Easton
| >> Microsoft MVP FrontPage
| >> FP Cleaner
| >> http://www.95isalive.com/fixes/fpclean.htm
| >> Hit Me FP
| >> http://www.95isalive.com/fixes/HitMeFP.htm
| >>
| >>
| >>
| >> | >> > Is this to identify where the problem is? Or is it a permanent fix?
| >> > --
| >> > BuffDaddy
| >> >
| >> >
| >> > "Steve Easton" wrote:
| >> >
| >> >> Go here: http://www.95isalive.com/fixes/fpclean.htm and download FP Cleaner ( with Expression Web
| >> >> Designer
| >> >> and
| >> >> SharePoint Designer support )
| >> >> Download links are at the bottom of the page.
| >> >> Run the functions that clear:
| >> >> The Hidden Temporary files.
| >> >> The Hidden Cache (*.web) files.
| >> >>
| >> >>
| >> >> Then open your website in IE and select Edit with FrontPage.
| >> >> Log in when prompted.
| >> >> Then click remote website in the status bar.
| >> >> The local site (left window ) will actually be the one on the server
| >> >> and the remote ( right window ) will actually be the one on your hard drive.
| >> >>
| >> >> Right click a file in the remote and click Publish Sleeted file(s)
| >> >> See if it will publish remote ( hard drive ) to local ( server )
| >> >>
| >> >>
| >> >>
| >> >> --
| >> >> Steve Easton
| >> >> Microsoft MVP FrontPage
| >> >> FP Cleaner
| >> >> http://www.95isalive.com/fixes/fpclean.htm
| >> >> Hit Me FP
| >> >> http://www.95isalive.com/fixes/HitMeFP.htm
| >> >>
| >> >>
| >> >> | >> >> > My site, which ran fine for two years, all of a sudden cannot be published.
| >> >> > Shortly after I start to upload, I get a message saying "the server
| >> >> > unexpectedly closed the connection" or "The server sent a respnse which
| >> >> > Frontpage could not parse. If you are trying to connect to a Windows
| >> >> > Sharepoint server, check with the server's administrator to make sure Windows
| >> >> > Sharepoint services is installed correctly."
| >> >> >
| >> >> > I have gone through a level 1, 2, & 3 support nightmare. Originally they
| >> >> > told me my Frontpage extensions were corrupted, and after hours on the phone
| >> >> > over ten days trying a myriad of things, they ultimately now have moved me to
| >> >> > a new server. I just tried to upload to a completely new server and have the
| >> >> > same problem. I can see that some pages have uploaded but cannot
| >> >> > completethe publishing process without getting the same error messages.
| >> >> >
| >> >> > I am now wondering if it can be something local, perhaps some settings on my
| >> >> > Frontpage or my virus software?. I have Frontpage 2003 and Norton 360. I'm
| >> >> > only bothering you guys because I don't know what to do, but I'm not going to
| >> >> > get further with my hosting company at this point.
| >> >> > --
| >> >> > BuffDaddy
| >> >>
| >> >>
| >> >>
| >>
| >>
| >>
|
|
 
G

Guest

-- Steve, thanks for your help. But you lost me on the 'run regedit'. What
is that, where do I go to find it?

BuffDaddy
 
Ad

Advertisements

G

Guest

Start/Run type RegEdit :)

BuffDaddy said:
-- Steve, thanks for your help. But you lost me on the 'run regedit'. What
is that, where do I go to find it?

BuffDaddy
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top