Cannot access printer properties or preferences



I have 3 computers on my network that can no longer access the printer
properties or preferences.. They all started on the same day and the
previous evening system restore made a checkpoint for Software Update
Services 3.0. I am pretty sure that this is the culprit, since I reimaged
one of the machines to an earlier date using TrueImage and all worked fine
until once again that update was installed and it quit working again. I can
delete and add new printers and they will print, but still cannot access
properties. When we try to print checks from Great Plains and need to change
the properties to specify a stub tray, we cannot access from there either.

I uninstalled all updates up to the date this issue started and tried system
restore but neither worked. I have seen instances of this in searching for
an answer but have not been able to find a solution. Can anyone help?


I had the same symptoms for the last week and I found a fix. (Searched many
forums with the same question but no solutions.) My problem was with
C:\WINDOWS\system32\COMPSTUI.DLL - it showed a size of 0 bytes. I renamed
that file, and the system seemed to restore it. (a good copy of that dll
file existed in other folders).
Now I have printer setting access again.


Thanks! On the three computers with this issue, that file was actually
missing. Copied it over and all is good.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question