Cannot Access Any Rules Thru Nav. Pane Tools - Options - Rules Ale


E

edgers

Within XP SP3 using Outlook 2003, I created several rules for messages in
Inbox and Junk Mail. Since establishing them, they are not working and I
cannot access any of those rules through Nav. Pane clicking on Tools -
Options - Rules Alerts. When I try to access the rues as previously
described, a dialog box opens for about one-half second and closes /
disappears before I can even read it.
 
Ad

Advertisements

R

Roady [MVP]

Does it work correctly when you open Outlook in Safe Mode?
Start-> Run; outlook.exe /safe

Which mail account type are you using?
 
E

edgers

Yes, in safe mode the exact same problem exists. I am using a created account
the synchronizes with my Hotmail account, (same userid and password). I have
never used the default userid "Personal Folders". "Personal Folders" still
exists but has no downloaded email files. All files from my Hotmail account
are downloaded ino this created account name. All else works perfectly except
the Rules and Alerts.
 
B

Brian Tillman [MVP - Outlook]

Yes, in safe mode the exact same problem exists. I am using a created
account
the synchronizes with my Hotmail account, (same userid and password). I have
never used the default userid "Personal Folders". "Personal Folders" still
exists but has no downloaded email files. All files from my Hotmail account
are downloaded ino this created account name. All else works perfectly
except
the Rules and Alerts.

Is the Hotmail folder set the default delivery location? Click Tools>E-mail
Accounts>Change. Examine the "Deliver new e-mail to the following location"
drop-down.
 
E

edgers

I selected Tools/email accounts/change (for the only account that exists)
and went to the drop down box for "deliver email to account" and the account
name and password are correct. It is identical to the account and folder name
in Outlook and the userid in Hotmail all using the same password. I do
receive all of my email in Outlook from Hotmail and in their proper folders.
All other functions of Outlook work perfectly. When selected, I just cannot
get the dialog box for Rules and Alerts under Tools to remain open for more
than one half second.
 
E

edgers

I checked the "sync issues" folder and found an error that is repeated on
every sync to Hotmail. It seems to be an address book problem although I seem
to have many if not all of my contacts. The error may be unrelated to my
original problem. Detail below. I also checked "local failures" folder under
"sync issues" folder and found no entries.

The following issues occurred while synchronizing with the server:

Error Synchronizing Message
Error with Send/Receive.

Folder Collection Sync Key: 0{5c54ec5a-b616-4eec-8f2b-24e7605e8fe9}3460

Message Collection Sync Key: 0{bf20f262-24e0-44f8-bf60-8735baf94516}3459


*******************
*Request* 08:41:39:0218
POST http://contacts.msn.com/ABService/ABService.asmx
<ABFindAll xmlns="http://www.msn.com/webservices/AddressBook">
<abId>00000000-0000-0000-0000-000000000000</abId><abView>Full</abView><lastChange>2009-09-23T12:20:55.817-07:00</lastChange><deltasOnly>true</deltasOnly></ABFindAll>
*Response* 08:41:39:0796
HTTP/1.1 200 OK
Date: Thu, 01 Oct 2009 12:38:12 GMT
Server: Microsoft-IIS/6.0
P3P:CP="BUS CUR CONo FIN IVDo ONL OUR PHY SAMo TELo"
X-Powered-By: ASP.NET
X-MSNSERVER: BY2ABCHWB211
X-AspNet-Version: 2.0.50727
Content-Encoding: gzip
Cache-Control: private, max-age=0
Content-Type: text/xml; charset=utf-8
Content-Length: 669


<?xml version="1.0" encoding="utf-8"?><soap:Envelope
xmlns:soap="http://schemas.xmlsoap.org/soap/envelope/"
xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
xmlns:xsd="http://www.w3.org/2001/XMLSchema"><soap:Header><ServiceHeader
xmlns="http://www.msn.com/webservices/AddressBook"><Version>14.02.2812.0000</Version><CacheKey>14r2;LEeLPmpx8ObR7g2q9zT0hNe2RAWRFFqJ3ZC5Fg+QAxOkPQ05jgPm5k7qrGxYx49CWU2bFjrzQd8ZdG8QIghC6YAAyLPFZbIvvgoa/K9Q3mRM7x2MPbYv+tjjqx9vplRsRFbjs8UaXKPzfWAD2qYawPphC09OOMO9WCNbtZz6/do=</CacheKey><CacheKeyChanged>true</CacheKeyChanged><PreferredHostName>proxy-bay.contacts.msn.com</PreferredHostName><SessionId>ccd4c867-3000-4bd7-b6a5-4d96c236192b</SessionId></ServiceHeader></soap:Header><soap:Body><ABFindAllResponse
xmlns="http://www.msn.com/webservices/AddressBook"
/></soap:Body></soap:Envelope>
*******************
 
Ad

Advertisements

E

edgers

I checked my "Sync Issues" folder and it had a recurring error message, (see
below). The error message records every time synchronization is done. No
rules work and I cannot access them. Under the "Sync Issues" folder, the
"Local Issues " folder is empty.

ERROR MESSAGE:

The following issues occurred while synchronizing with the server:

Error Synchronizing Message
Error with Send/Receive.

Folder Collection Sync Key: 0{5c54ec5a-b616-4eec-8f2b-24e7605e8fe9}3460

Message Collection Sync Key: 0{bf20f262-24e0-44f8-bf60-8735baf94516}3459


*******************
*Request* 08:41:39:0218
POST http://contacts.msn.com/ABService/ABService.asmx
<ABFindAll xmlns="http://www.msn.com/webservices/AddressBook">
<abId>00000000-0000-0000-0000-000000000000</abId><abView>Full</abView><lastChange>2009-09-23T12:20:55.817-07:00</lastChange><deltasOnly>true</deltasOnly></ABFindAll>
*Response* 08:41:39:0796
HTTP/1.1 200 OK
Date: Thu, 01 Oct 2009 12:38:12 GMT
Server: Microsoft-IIS/6.0
P3P:CP="BUS CUR CONo FIN IVDo ONL OUR PHY SAMo TELo"
X-Powered-By: ASP.NET
X-MSNSERVER: BY2ABCHWB211
X-AspNet-Version: 2.0.50727
Content-Encoding: gzip
Cache-Control: private, max-age=0
Content-Type: text/xml; charset=utf-8
Content-Length: 669


<?xml version="1.0" encoding="utf-8"?><soap:Envelope
xmlns:soap="http://schemas.xmlsoap.org/soap/envelope/"
xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
xmlns:xsd="http://www.w3.org/2001/XMLSchema"><soap:Header><ServiceHeader
xmlns="http://www.msn.com/webservices/AddressBook"><Version>14.02.2812.0000</Version><CacheKey>14r2;LEeLPmpx8ObR7g2q9zT0hNe2RAWRFFqJ3ZC5Fg+QAxOkPQ05jgPm5k7qrGxYx49CWU2bFjrzQd8ZdG8QIghC6YAAyLPFZbIvvgoa/K9Q3mRM7x2MPbYv+tjjqx9vplRsRFbjs8UaXKPzfWAD2qYawPphC09OOMO9WCNbtZz6/do=</CacheKey><CacheKeyChanged>true</CacheKeyChanged><PreferredHostName>proxy-bay.contacts.msn.com</PreferredHostName><SessionId>ccd4c867-3000-4bd7-b6a5-4d96c236192b</SessionId></ServiceHeader></soap:Header><soap:Body><ABFindAllResponse
xmlns="http://www.msn.com/webservices/AddressBook"
/></soap:Body></soap:Envelope>
*******************
 
E

edgers

I checked my "Sync Issues" folder and it had a recurring error message, (see
below). The error message records every time synchronization is done. No
rules work and I cannot access them. Under the "Sync Issues" folder, the
"Local Issues " folder is empty.

ERROR MESSAGE:

The following issues occurred while synchronizing with the server:

Error Synchronizing Message
Error with Send/Receive.

Folder Collection Sync Key: 0{5c54ec5a-b616-4eec-8f2b-24e7605e8fe9}3460

Message Collection Sync Key: 0{bf20f262-24e0-44f8-bf60-8735baf94516}3459


*******************
*Request* 08:41:39:0218
POST http://contacts.msn.com/ABService/ABService.asmx
<ABFindAll xmlns="http://www.msn.com/webservices/AddressBook">
<abId>00000000-0000-0000-0000-000000000000</abId><abView>Full</abView><lastChange>2009-09-23T12:20:55.817-07:00</lastChange><deltasOnly>true</deltasOnly></ABFindAll>
*Response* 08:41:39:0796
HTTP/1.1 200 OK
Date: Thu, 01 Oct 2009 12:38:12 GMT
Server: Microsoft-IIS/6.0
P3P:CP="BUS CUR CONo FIN IVDo ONL OUR PHY SAMo TELo"
X-Powered-By: ASP.NET
X-MSNSERVER: BY2ABCHWB211
X-AspNet-Version: 2.0.50727
Content-Encoding: gzip
Cache-Control: private, max-age=0
Content-Type: text/xml; charset=utf-8
Content-Length: 669


<?xml version="1.0" encoding="utf-8"?><soap:Envelope
xmlns:soap="http://schemas.xmlsoap.org/soap/envelope/"
xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
xmlns:xsd="http://www.w3.org/2001/XMLSchema"><soap:Header><ServiceHeader
xmlns="http://www.msn.com/webservices/AddressBook"><Version>14.02.2812.0000</Version><CacheKey>14r2;LEeLPmpx8ObR7g2q9zT0hNe2RAWRFFqJ3ZC5Fg+QAxOkPQ05jgPm5k7qrGxYx49CWU2bFjrzQd8ZdG8QIghC6YAAyLPFZbIvvgoa/K9Q3mRM7x2MPbYv+tjjqx9vplRsRFbjs8UaXKPzfWAD2qYawPphC09OOMO9WCNbtZz6/do=</CacheKey><CacheKeyChanged>true</CacheKeyChanged><PreferredHostName>proxy-bay.contacts.msn.com</PreferredHostName><SessionId>ccd4c867-3000-4bd7-b6a5-4d96c236192b</SessionId></ServiceHeader></soap:Header><soap:Body><ABFindAllResponse
xmlns="http://www.msn.com/webservices/AddressBook"
/></soap:Body></soap:Envelope>
*******************
 
E

edgers

I checked my "Sync Issues" folder and it had a recurring error message, (see
below). The error message records every time synchronization is done. No
rules work and I cannot access them. Under the "Sync Issues" folder, the
"Local Issues " folder is empty.

ERROR MESSAGE:

The following issues occurred while synchronizing with the server:

Error Synchronizing Message
Error with Send/Receive.

Folder Collection Sync Key: 0{5c54ec5a-b616-4eec-8f2b-24e7605e8fe9}3460

Message Collection Sync Key: 0{bf20f262-24e0-44f8-bf60-8735baf94516}3459


*******************
*Request* 08:41:39:0218
POST http://contacts.msn.com/ABService/ABService.asmx
<ABFindAll xmlns="http://www.msn.com/webservices/AddressBook">
<abId>00000000-0000-0000-0000-000000000000</abId><abView>Full</abView><lastChange>2009-09-23T12:20:55.817-07:00</lastChange><deltasOnly>true</deltasOnly></ABFindAll>
*Response* 08:41:39:0796
HTTP/1.1 200 OK
Date: Thu, 01 Oct 2009 12:38:12 GMT
Server: Microsoft-IIS/6.0
P3P:CP="BUS CUR CONo FIN IVDo ONL OUR PHY SAMo TELo"
X-Powered-By: ASP.NET
X-MSNSERVER: BY2ABCHWB211
X-AspNet-Version: 2.0.50727
Content-Encoding: gzip
Cache-Control: private, max-age=0
Content-Type: text/xml; charset=utf-8
Content-Length: 669


<?xml version="1.0" encoding="utf-8"?><soap:Envelope
xmlns:soap="http://schemas.xmlsoap.org/soap/envelope/"
xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
xmlns:xsd="http://www.w3.org/2001/XMLSchema"><soap:Header><ServiceHeader
xmlns="http://www.msn.com/webservices/AddressBook"><Version>14.02.2812.0000</Version><CacheKey>14r2;LEeLPmpx8ObR7g2q9zT0hNe2RAWRFFqJ3ZC5Fg+QAxOkPQ05jgPm5k7qrGxYx49CWU2bFjrzQd8ZdG8QIghC6YAAyLPFZbIvvgoa/K9Q3mRM7x2MPbYv+tjjqx9vplRsRFbjs8UaXKPzfWAD2qYawPphC09OOMO9WCNbtZz6/do=</CacheKey><CacheKeyChanged>true</CacheKeyChanged><PreferredHostName>proxy-bay.contacts.msn.com</PreferredHostName><SessionId>ccd4c867-3000-4bd7-b6a5-4d96c236192b</SessionId></ServiceHeader></soap:Header><soap:Body><ABFindAllResponse
xmlns="http://www.msn.com/webservices/AddressBook"
/></soap:Body></soap:Envelope>
*******************
 
E

edgers

I checked my "Sync Issues" folder and it had a recurring error message, (see
below). The error message records every time synchronization is done. No
rules work and I cannot access them. Under the "Sync Issues" folder, the
"Local Issues " folder is empty.

ERROR MESSAGE:

The following issues occurred while synchronizing with the server:

Error Synchronizing Message
Error with Send/Receive.

Folder Collection Sync Key: 0{5c54ec5a-b616-4eec-8f2b-24e7605e8fe9}3460

Message Collection Sync Key: 0{bf20f262-24e0-44f8-bf60-8735baf94516}3459


*******************
*Request* 08:41:39:0218
POST http://contacts.msn.com/ABService/ABService.asmx
<ABFindAll xmlns="http://www.msn.com/webservices/AddressBook">
<abId>00000000-0000-0000-0000-000000000000</abId><abView>Full</abView><lastChange>2009-09-23T12:20:55.817-07:00</lastChange><deltasOnly>true</deltasOnly></ABFindAll>
*Response* 08:41:39:0796
HTTP/1.1 200 OK
Date: Thu, 01 Oct 2009 12:38:12 GMT
Server: Microsoft-IIS/6.0
P3P:CP="BUS CUR CONo FIN IVDo ONL OUR PHY SAMo TELo"
X-Powered-By: ASP.NET
X-MSNSERVER: BY2ABCHWB211
X-AspNet-Version: 2.0.50727
Content-Encoding: gzip
Cache-Control: private, max-age=0
Content-Type: text/xml; charset=utf-8
Content-Length: 669


<?xml version="1.0" encoding="utf-8"?><soap:Envelope
xmlns:soap="http://schemas.xmlsoap.org/soap/envelope/"
xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
xmlns:xsd="http://www.w3.org/2001/XMLSchema"><soap:Header><ServiceHeader
xmlns="http://www.msn.com/webservices/AddressBook"><Version>14.02.2812.0000</Version><CacheKey>14r2;LEeLPmpx8ObR7g2q9zT0hNe2RAWRFFqJ3ZC5Fg+QAxOkPQ05jgPm5k7qrGxYx49CWU2bFjrzQd8ZdG8QIghC6YAAyLPFZbIvvgoa/K9Q3mRM7x2MPbYv+tjjqx9vplRsRFbjs8UaXKPzfWAD2qYawPphC09OOMO9WCNbtZz6/do=</CacheKey><CacheKeyChanged>true</CacheKeyChanged><PreferredHostName>proxy-bay.contacts.msn.com</PreferredHostName><SessionId>ccd4c867-3000-4bd7-b6a5-4d96c236192b</SessionId></ServiceHeader></soap:Header><soap:Body><ABFindAllResponse
xmlns="http://www.msn.com/webservices/AddressBook"
/></soap:Body></soap:Envelope>
*******************
 
E

edgers

I checked my "Sync Issues" folder and it had a recurring error message, (see
below). The error message records every time synchronization is done. No
rules work and I cannot access them. Under the "Sync Issues" folder, the
"Local Issues " folder is empty.

ERROR MESSAGE:

The following issues occurred while synchronizing with the server:

Error Synchronizing Message
Error with Send/Receive.

Folder Collection Sync Key: 0{5c54ec5a-b616-4eec-8f2b-24e7605e8fe9}3460

Message Collection Sync Key: 0{bf20f262-24e0-44f8-bf60-8735baf94516}3459


*******************
*Request* 08:41:39:0218
POST http://contacts.msn.com/ABService/ABService.asmx
<ABFindAll xmlns="http://www.msn.com/webservices/AddressBook">
<abId>00000000-0000-0000-0000-000000000000</abId><abView>Full</abView><lastChange>2009-09-23T12:20:55.817-07:00</lastChange><deltasOnly>true</deltasOnly></ABFindAll>
*Response* 08:41:39:0796
HTTP/1.1 200 OK
Date: Thu, 01 Oct 2009 12:38:12 GMT
Server: Microsoft-IIS/6.0
P3P:CP="BUS CUR CONo FIN IVDo ONL OUR PHY SAMo TELo"
X-Powered-By: ASP.NET
X-MSNSERVER: BY2ABCHWB211
X-AspNet-Version: 2.0.50727
Content-Encoding: gzip
Cache-Control: private, max-age=0
Content-Type: text/xml; charset=utf-8
Content-Length: 669


<?xml version="1.0" encoding="utf-8"?><soap:Envelope
xmlns:soap="http://schemas.xmlsoap.org/soap/envelope/"
xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
xmlns:xsd="http://www.w3.org/2001/XMLSchema"><soap:Header><ServiceHeader
xmlns="http://www.msn.com/webservices/AddressBook"><Version>14.02.2812.0000</Version><CacheKey>14r2;LEeLPmpx8ObR7g2q9zT0hNe2RAWRFFqJ3ZC5Fg+QAxOkPQ05jgPm5k7qrGxYx49CWU2bFjrzQd8ZdG8QIghC6YAAyLPFZbIvvgoa/K9Q3mRM7x2MPbYv+tjjqx9vplRsRFbjs8UaXKPzfWAD2qYawPphC09OOMO9WCNbtZz6/do=</CacheKey><CacheKeyChanged>true</CacheKeyChanged><PreferredHostName>proxy-bay.contacts.msn.com</PreferredHostName><SessionId>ccd4c867-3000-4bd7-b6a5-4d96c236192b</SessionId></ServiceHeader></soap:Header><soap:Body><ABFindAllResponse
xmlns="http://www.msn.com/webservices/AddressBook"
/></soap:Body></soap:Envelope>
*******************
 
Ad

Advertisements

E

edgers

I found an error in"Sync Issues" folder, (see below), that may or may not be
related to my rules problems. The error recurs every time Outlook syncs with
Hotmail. I receive all of my emails coorectly. It seesm to be an address or
address book issue. My original problem still exists. I also checked the
"Local Failures folder, which is a sub floder of the "Sync Issues", folder
and it is empty.

Error Message Follows:

The following issues occurred while synchronizing with the server:


*******************
*Request* 09:42:23:0671
GET
http://sync.calendar.live.com/calen...76a-b334-0cc32e7ea3ee&ts=2009-10-02T13:27:57Z
X-HTTP-Method-Override: PUT
Cookie:
RPSTAuth=t=EwDQARAnAAAUWkziSC7RbDJKS1VkhugDegv7L0eAADSd%2bFIIshLrOGDTqAsESgG%2bkFdpclkULiuSa1/JTJ2LugTlJzrTY6D6SI0Y2FB8S%2bjFZ5UD%2b1tWsX1AYCHqiTm%2bsUwfEfxxOpCqr31ggezjRsyq7yOddcw7EelfPXoHGe0TFckqW8waR1YmLvWQNQUCFgILcUne1g8E6jPD0OcwA2YAAAih4y8uknpEPCABrpHHPjMeYmD1r2dvNVITIk6aMGIVTshs6J3deKjS3pGi0q1iJHY93BmNvTiwpDWxoX9%2bUfc%2bJPX9hMRpGhPMHSZPFgqGPFoZQJIvIKW/QQqsAsyNj53xSpzRbyqcshSEI3dbC0ZY5SB2lQoR6TmCpPzuI3qbkl9ig5iX2WSaqdmJt%2biFvgXKNjnsISnA6UhXF4z6Kb%2bKl4EsC3PlyK3ZIIIBoVAmUDoU1i1pFrGcuCxhth6P5/yc573EArRBOf9fVx58HWb%2bOZlSX13LM4DzzcP7nd3Sr%2bEK336aXz3co7Xv9AWs/07YGA6MqpTHdphlGSCSzlS6st0CkiQk2sviZeOrbhONRZOwZo6BjVhmJXQb90XQ5TKb%2bIWn9qp8RQYBNAE=%26p=;
Content-Type: multipart/related;
boundary=_E7E403A1-3A2B-48F1-BFDD-6FD9B9BD4AC2_; charset=utf-8

*Response* 00:00:00:0000


*******************Folder Collection Sync Key:
0{5c54ec5a-b616-4eec-8f2b-24e7605e8fe9}3702

Message Collection Sync Key: 0{bf20f262-24e0-44f8-bf60-8735baf94516}3701

Network operation failed


*******************
*Request* 09:42:45:0015
POST http://by141ds.bay141.mail.services.live.com/DeltaSync_v2.0.0/Sync.aspx
<?xml version="1.0" encoding="utf-8"?><Sync xmlns="AirSync:"
xmlns:A="EMAIL:" xmlns:B="HMMAIL:" xmlns:C="HMFOLDER:"
xmlns:D="HMSYNC:"><Collections><Collection><Class>Folder</Class><SyncKey>0{5c54ec5a-b616-4eec-8f2b-24e7605e8fe9}3702</SyncKey><GetChanges/></Collection><Collection><Class>Email</Class><SyncKey>0{bf20f262-24e0-44f8-bf60-8735baf94516}3701</SyncKey><GetChanges/></Collection></Collections></Sync>
*Response* 00:00:00:0000


*******************
*******************
*Request* 09:43:06:0343
POST http://contacts.msn.com/ABService/ABService.asmx
<ABFindAll xmlns="http://www.msn.com/webservices/AddressBook">
<abId>00000000-0000-0000-0000-000000000000</abId><abView>Full</abView><lastChange>2009-09-23T12:20:55.817-07:00</lastChange><deltasOnly>true</deltasOnly></ABFindAll>
*Response* 00:00:00:0000


*******************Network operation failed


*******************
*Request* 09:43:27:0890
POST
http://by141ds.bay141.mail.services.live.com/DeltaSync_v2.0.0/Settings.aspx
<?xml version="1.0" encoding="utf-8"?><Settings
xmlns="HMSETTINGS:"><ServiceSettings><SafetySchemaVersion>1</SafetySchemaVersion><SafetyLevelRules><GetVersion/></SafetyLevelRules><SafetyActions><GetVersion/></SafetyActions><Properties><Get/></Properties></ServiceSettings><AccountSettings><Get><Properties/></Get></AccountSettings></Settings>
*Response* 00:00:00:0000
 
E

edgers

I found an error in"Sync Issues" folder, (see below), that may or may not be
related to my rules problems. The error recurs every time Outlook syncs with
Hotmail. I receive all of my emails coorectly. It seesm to be an address or
address book issue. My original problem still exists. I also checked the
"Local Failures folder, which is a sub floder of the "Sync Issues", folder
and it is empty.

Error Message Follows:

The following issues occurred while synchronizing with the server:


*******************
*Request* 09:42:23:0671
GET
http://sync.calendar.live.com/calen...76a-b334-0cc32e7ea3ee&ts=2009-10-02T13:27:57Z
X-HTTP-Method-Override: PUT
Cookie:
RPSTAuth=t=EwDQARAnAAAUWkziSC7RbDJKS1VkhugDegv7L0eAADSd%2bFIIshLrOGDTqAsESgG%2bkFdpclkULiuSa1/JTJ2LugTlJzrTY6D6SI0Y2FB8S%2bjFZ5UD%2b1tWsX1AYCHqiTm%2bsUwfEfxxOpCqr31ggezjRsyq7yOddcw7EelfPXoHGe0TFckqW8waR1YmLvWQNQUCFgILcUne1g8E6jPD0OcwA2YAAAih4y8uknpEPCABrpHHPjMeYmD1r2dvNVITIk6aMGIVTshs6J3deKjS3pGi0q1iJHY93BmNvTiwpDWxoX9%2bUfc%2bJPX9hMRpGhPMHSZPFgqGPFoZQJIvIKW/QQqsAsyNj53xSpzRbyqcshSEI3dbC0ZY5SB2lQoR6TmCpPzuI3qbkl9ig5iX2WSaqdmJt%2biFvgXKNjnsISnA6UhXF4z6Kb%2bKl4EsC3PlyK3ZIIIBoVAmUDoU1i1pFrGcuCxhth6P5/yc573EArRBOf9fVx58HWb%2bOZlSX13LM4DzzcP7nd3Sr%2bEK336aXz3co7Xv9AWs/07YGA6MqpTHdphlGSCSzlS6st0CkiQk2sviZeOrbhONRZOwZo6BjVhmJXQb90XQ5TKb%2bIWn9qp8RQYBNAE=%26p=;
Content-Type: multipart/related;
boundary=_E7E403A1-3A2B-48F1-BFDD-6FD9B9BD4AC2_; charset=utf-8

*Response* 00:00:00:0000


*******************Folder Collection Sync Key:
0{5c54ec5a-b616-4eec-8f2b-24e7605e8fe9}3702

Message Collection Sync Key: 0{bf20f262-24e0-44f8-bf60-8735baf94516}3701

Network operation failed


*******************
*Request* 09:42:45:0015
POST http://by141ds.bay141.mail.services.live.com/DeltaSync_v2.0.0/Sync.aspx
<?xml version="1.0" encoding="utf-8"?><Sync xmlns="AirSync:"
xmlns:A="EMAIL:" xmlns:B="HMMAIL:" xmlns:C="HMFOLDER:"
xmlns:D="HMSYNC:"><Collections><Collection><Class>Folder</Class><SyncKey>0{5c54ec5a-b616-4eec-8f2b-24e7605e8fe9}3702</SyncKey><GetChanges/></Collection><Collection><Class>Email</Class><SyncKey>0{bf20f262-24e0-44f8-bf60-8735baf94516}3701</SyncKey><GetChanges/></Collection></Collections></Sync>
*Response* 00:00:00:0000


*******************
*******************
*Request* 09:43:06:0343
POST http://contacts.msn.com/ABService/ABService.asmx
<ABFindAll xmlns="http://www.msn.com/webservices/AddressBook">
<abId>00000000-0000-0000-0000-000000000000</abId><abView>Full</abView><lastChange>2009-09-23T12:20:55.817-07:00</lastChange><deltasOnly>true</deltasOnly></ABFindAll>
*Response* 00:00:00:0000


*******************Network operation failed


*******************
*Request* 09:43:27:0890
POST
http://by141ds.bay141.mail.services.live.com/DeltaSync_v2.0.0/Settings.aspx
<?xml version="1.0" encoding="utf-8"?><Settings
xmlns="HMSETTINGS:"><ServiceSettings><SafetySchemaVersion>1</SafetySchemaVersion><SafetyLevelRules><GetVersion/></SafetyLevelRules><SafetyActions><GetVersion/></SafetyActions><Properties><Get/></Properties></ServiceSettings><AccountSettings><Get><Properties/></Get></AccountSettings></Settings>
*Response* 00:00:00:0000
 
E

edgers

I found an error in"Sync Issues" folder, (see below), that may or may not be
related to my rules problems. The error recurs every time Outlook syncs with
Hotmail. I receive all of my emails coorectly. It seesm to be an address or
address book issue. My original problem still exists. I also checked the
"Local Failures folder, which is a sub floder of the "Sync Issues", folder
and it is empty.

Error Message Follows:

The following issues occurred while synchronizing with the server:


*******************
*Request* 09:42:23:0671
GET
http://sync.calendar.live.com/calen...76a-b334-0cc32e7ea3ee&ts=2009-10-02T13:27:57Z
X-HTTP-Method-Override: PUT
Cookie:
RPSTAuth=t=EwDQARAnAAAUWkziSC7RbDJKS1VkhugDegv7L0eAADSd%2bFIIshLrOGDTqAsESgG%2bkFdpclkULiuSa1/JTJ2LugTlJzrTY6D6SI0Y2FB8S%2bjFZ5UD%2b1tWsX1AYCHqiTm%2bsUwfEfxxOpCqr31ggezjRsyq7yOddcw7EelfPXoHGe0TFckqW8waR1YmLvWQNQUCFgILcUne1g8E6jPD0OcwA2YAAAih4y8uknpEPCABrpHHPjMeYmD1r2dvNVITIk6aMGIVTshs6J3deKjS3pGi0q1iJHY93BmNvTiwpDWxoX9%2bUfc%2bJPX9hMRpGhPMHSZPFgqGPFoZQJIvIKW/QQqsAsyNj53xSpzRbyqcshSEI3dbC0ZY5SB2lQoR6TmCpPzuI3qbkl9ig5iX2WSaqdmJt%2biFvgXKNjnsISnA6UhXF4z6Kb%2bKl4EsC3PlyK3ZIIIBoVAmUDoU1i1pFrGcuCxhth6P5/yc573EArRBOf9fVx58HWb%2bOZlSX13LM4DzzcP7nd3Sr%2bEK336aXz3co7Xv9AWs/07YGA6MqpTHdphlGSCSzlS6st0CkiQk2sviZeOrbhONRZOwZo6BjVhmJXQb90XQ5TKb%2bIWn9qp8RQYBNAE=%26p=;
Content-Type: multipart/related;
boundary=_E7E403A1-3A2B-48F1-BFDD-6FD9B9BD4AC2_; charset=utf-8

*Response* 00:00:00:0000


*******************Folder Collection Sync Key:
0{5c54ec5a-b616-4eec-8f2b-24e7605e8fe9}3702

Message Collection Sync Key: 0{bf20f262-24e0-44f8-bf60-8735baf94516}3701

Network operation failed


*******************
*Request* 09:42:45:0015
POST http://by141ds.bay141.mail.services.live.com/DeltaSync_v2.0.0/Sync.aspx
<?xml version="1.0" encoding="utf-8"?><Sync xmlns="AirSync:"
xmlns:A="EMAIL:" xmlns:B="HMMAIL:" xmlns:C="HMFOLDER:"
xmlns:D="HMSYNC:"><Collections><Collection><Class>Folder</Class><SyncKey>0{5c54ec5a-b616-4eec-8f2b-24e7605e8fe9}3702</SyncKey><GetChanges/></Collection><Collection><Class>Email</Class><SyncKey>0{bf20f262-24e0-44f8-bf60-8735baf94516}3701</SyncKey><GetChanges/></Collection></Collections></Sync>
*Response* 00:00:00:0000


*******************
*******************
*Request* 09:43:06:0343
POST http://contacts.msn.com/ABService/ABService.asmx
<ABFindAll xmlns="http://www.msn.com/webservices/AddressBook">
<abId>00000000-0000-0000-0000-000000000000</abId><abView>Full</abView><lastChange>2009-09-23T12:20:55.817-07:00</lastChange><deltasOnly>true</deltasOnly></ABFindAll>
*Response* 00:00:00:0000


*******************Network operation failed


*******************
*Request* 09:43:27:0890
POST
http://by141ds.bay141.mail.services.live.com/DeltaSync_v2.0.0/Settings.aspx
<?xml version="1.0" encoding="utf-8"?><Settings
xmlns="HMSETTINGS:"><ServiceSettings><SafetySchemaVersion>1</SafetySchemaVersion><SafetyLevelRules><GetVersion/></SafetyLevelRules><SafetyActions><GetVersion/></SafetyActions><Properties><Get/></Properties></ServiceSettings><AccountSettings><Get><Properties/></Get></AccountSettings></Settings>
*Response* 00:00:00:0000
 
B

Brian Tillman [MVP - Outlook]

I found an error in"Sync Issues" folder, (see below),

I'm not familiar with the information placed in the Sync issues folder. See
if there's anything about it at http://windowslivehelp.com/

You didn't say what you found when you looked at the delivery location
drop-down.
 
E

edgers

I selected Tools/email accounts/change (for the only account that exists)
and went to the drop down box for "deliver email to account" and the account
name and password are correct. It is identical to the account and folder name
in Outlook and the userid in Hotmail all using the same password. I do
receive all of my email in Outlook from Hotmail and in their proper folders.
All other functions of Outlook work perfectly. When selected, I just cannot
get the dialog box for Rules and Alerts under Tools to remain open for more
than one half second.
 
Ad

Advertisements

B

Brian Tillman [MVP - Outlook]

I selected Tools/email accounts/change (for the only account that exists)
and went to the drop down box for "deliver email to account" and the account
name and password are correct.

Um, there is no password in that drop-down, only a folder set name. I don't
know what ytou're describing, unless you're refcerring to the credentials that
are above the drop-down.
It is identical to the account and folder name
in Outlook and the userid in Hotmail all using the same password. I do
receive all of my email in Outlook from Hotmail and in their proper folders.
All other functions of Outlook work perfectly. When selected, I just cannot
get the dialog box for Rules and Alerts under Tools to remain open for more
than one half second.

If your rule set isn't extensive, try starting Outlook once with the
/cleanrules command switch. Does the dialogue start open then? If so, can
you redefine your rules?

You can find the contact information for the Outlook Connector team here:
https://support.microsoft.com/oas/default.aspx?&ln=en-us&c1=505&gprid=6998&&st=1
 
E

edgers

Yes, the drop down for the folder set name has only one entry and it is the
Hotmail address name and it is correct.

I stopped Outlook then restarted using the command function under Start /
Run as outlook /cleanrules

Outlook starts up correctly and when I tried to access rules and alerts
under tools the same problem exists. It open a dialog box for one half second
and the dialog box then disappears before I can even read it.

However, I am using my Hotmail address as my folder name in Outlook and the
drop down folder name for "delivery address for new email" is the same name.
Perhaps I am confusing Oulook and I should change my outlook folder name or
use Personal Folder.
 
B

Brian Tillman [MVP - Outlook]

Outlook starts up correctly and when I tried to access rules and alerts
under tools the same problem exists. It open a dialog box for one half
second
and the dialog box then disappears before I can even read it.

However, I am using my Hotmail address as my folder name in Outlook and the
drop down folder name for "delivery address for new email" is the same name.
Perhaps I am confusing Oulook and I should change my outlook folder name or
use Personal Folder.

When using a Hotmail account, you don't get a choice for the name of the PST.
It will match the account name. This does not confuse Outlook.

If you do not need to keep your Contacts, Calendar, and other non-mail folders
on the Hotmail servers, then switching to POP access for your Hotmail account
may allow what you're trying to do to work.
 
Ad

Advertisements

E

edgers

I must retain my non mail folders. On further examination. the problem seems
to be in "Contacts" within the Hotmail Address Book when synchronization is
attempted by Outlook.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top