Browsing the network neighborhood issues


G

Guest

Hello All. I'm stumped, and I'm hoping some of you MS types out there will
have an answer.

I have a friend with a fairly new PC, running XPpro, SP2, on a small home
network without a server. Last week he was working with the networking
wizard, and is now having problems. The PC stopped working on the Internet.

When I got there, I noticed his net settings looked OK. I could actually
hit websites via IP but not directly. I tried different DNS servers, from
different ISP's, still broken. I applied the IPstackFix, still broken. Then
I did a net view, and got the "could not get workgroup info" error. Then I
looked at his Workgroup/Domain and host name settings. He was set to loginto
a domain. I thought, "this could cause the problems he is seeing" So, I
switched him from Domain auth, to no domain login with a new "workgroup"
name, and rebooted. After restarting, I checked, and he was still set to
"login to network using a domain controller. I again changed him to NOT
login to a domain, and rebooted. Still set to login to a domain.

I have switched PC's between domain login and workgroup before (hundreds of
times). But, I have never seen a PC REFUSE to switch.

The actual problem with this PC is no name resolution, on the local network
between his 3 PC's, or on the internet. You can access resources via IP.

Anybody seen this before?
 
Ad

Advertisements

R

Robert L [MS-MVP]

have you used nslookup to check the DNS status? For more and other information, go to http://howtonetworking.com.

Don't send e-mail or reply to me except you need consulting services. Posting on MS newsgroup will benefit all readers and you may get more help.

Bob Lin, MS-MVP, MCSE & CNE
How to Setup Windows, Network, Remote Access on http://www.HowToNetworking.com
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
This posting is provided "AS IS" with no warranties.
I recommend Brinkster for web hosting!

Hello All. I'm stumped, and I'm hoping some of you MS types out there will
have an answer.

I have a friend with a fairly new PC, running XPpro, SP2, on a small home
network without a server. Last week he was working with the networking
wizard, and is now having problems. The PC stopped working on the Internet.

When I got there, I noticed his net settings looked OK. I could actually
hit websites via IP but not directly. I tried different DNS servers, from
different ISP's, still broken. I applied the IPstackFix, still broken. Then
I did a net view, and got the "could not get workgroup info" error. Then I
looked at his Workgroup/Domain and host name settings. He was set to loginto
a domain. I thought, "this could cause the problems he is seeing" So, I
switched him from Domain auth, to no domain login with a new "workgroup"
name, and rebooted. After restarting, I checked, and he was still set to
"login to network using a domain controller. I again changed him to NOT
login to a domain, and rebooted. Still set to login to a domain.

I have switched PC's between domain login and workgroup before (hundreds of
times). But, I have never seen a PC REFUSE to switch.

The actual problem with this PC is no name resolution, on the local network
between his 3 PC's, or on the internet. You can access resources via IP.

Anybody seen this before?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top