Automatic updates on turn off.


John Bailey

My PC is suffering the same problem as James 14/10/2004 13:58. I also have
SP2 and ADSL.

On turn off I get the message 'Updates are being installed (1 of 3)' and

'Do not turn off or unplug your computer; it will turn off automatically'.

But it never gets past install 1 of 3 and it has to be rebooted.

I have done a System Restore and run Spybot but no joy!

Please can anybody help?

John B


I had the same issue, don't know exactly why it happened, but this is what I
did to correct it.

1. At the run command type sysdm.cpl
2. Click the Automatic Updates tab and change the auto update setting to
download updates for me, but let me choose when to install and reboot.
3. After the reboot, goto the and
manually download the updates.

Hope it helps,

Marvin the Paranoid Android

Power cycle the computer. When you log back in, hit WindowsUpdate and
install the updates manually. I'm guessing it's that stupid GDI+ update
that's sitting around waiting for you to see the information it's
displaying. Bummer that it forgot that it locked you out of the console...

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question