Automatic restarting after upgrade from Vista Basic to Vista Premi


G

Guest

I purchased a laptop computer about a month ago with Windows Vista Basic. I
bought the Premium upgrade online and I installed it according to
instructions using Windows Anytime Upgrade. When it started in Vista Premium,
the entire screen filled up with a blank blue screen with the writing Install
software at the top and Please wait in the middle. Then a message came up
requesting permission to run a program.(NIHelper.EXE) Following that another
message came up to open a different program.(Toshiba Value Added Setup.exe).
Then the computer just restarted and the same thing occurred again and again
and again....What can be the trouble? I phoned the Toshiba Windows Vista help
line but they said they could not help me with Vista Premium because the
computer had been purchased with Vista Basic. We had already discovered that
Vista will not work with a Lniksys router but that no longer seems to matter
since the computer is busy restarting over and over again.

Please help me! I am very frustrated because I simply cannot work with my
new laptop!!!

Thanks in advance!
 
Ad

Advertisements

G

Guest

I used Msconfig to disable service and startup programs. Finally, I found the
the program that is causing the problem is "Microsoft (R) Windows Script Host"

What is this program supposed to do??? I have disabled it but I am afraid
that some functionalities of the computer won't be available!! For example,
there was a semi-transparent menu that appeared on top of my screen before
when I moved the mouse to the top and now is not there anymore...

Am I just writing to myself? Who can answer my question?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top