Automatic Hibernation set but not working


G

Guest

In Power Options, Enable Hibernation is checked (with enough disk space avail.)
APM is enabled.
Power Scheme is set as follows:
Turn off Monitor: after 15 minutes
Turn off Hard Disk: Never
System Hibernate: after 25 minutes

The monitor turns off but the system does not hibernate. I can manually
hibernate at shut down.

To test, I changed the time of the monitor to 30 minutes; hard disk to 3 min;
hibernate to 3 min. Hit "apply" The monitor turned off in 30 minutes -
but that is all.

Would appreciate your suggestions! Thank you.
 
Ad

Advertisements

G

Guest

Emilia said:
In Power Options, Enable Hibernation is checked (with enough disk space avail.)
APM is enabled.
Power Scheme is set as follows:
Turn off Monitor: after 15 minutes
Turn off Hard Disk: Never
System Hibernate: after 25 minutes

The monitor turns off but the system does not hibernate. I can manually
hibernate at shut down.

To test, I changed the time of the monitor to 30 minutes; hard disk to 3 min;
hibernate to 3 min. Hit "apply" The monitor turned off in 30 minutes -
but that is all.

Would appreciate your suggestions! Thank you.

try set the harddisk to turn off before the system hibernates.

Flamer.
 
G

Guest

I tried as you suggested; the hard disk did not turn off and the system did not
automatically hibernate. The 'turn off monitor' is the only prompt that is
working.
When I look at the preset power schemes, i.e. Max Battery, Turn Off Hard Disk
is set to 'never' with a 'time' set in Turn Off Monitor and System Hibernate.

Still in need of support....thank you!
 
Ad

Advertisements

M

Michel Merlin

Most Hibernation problems in XP were brought by SP2, only happen
with 1GB or more, and are fixed by hotfix 909095.

Details in the Related Message below, and parent and children
ones. In short, call Microsoft and ask "I want the hotfix of
KB909095"; MS will send you a free 2.5MB file that fixes the
problem

Paris, Thu 17 Aug 2006 15:50:15 +0200


----- Parent Message (links are clickable) -----
From: "Emilia" <[email protected]>
Newsgroup:
news://msnews.microsoft.com/microsoft.public.windowsxp.general
Message:
news://msnews.microsoft.com/[email protected]
Sent: Mon 14 Aug 2006 15:26:01 -0700 (22:26:01 GMT)
Subject: Automatic Hibernation set but not working

In Power Options, Enable Hibernation is checked (with enough
disk space avail.)
APM is enabled.
Power Scheme is set as follows:
Turn off Monitor: after 15 minutes
Turn off Hard Disk: Never
System Hibernate: after 25 minutes

The monitor turns off but the system does not hibernate. I can
manually hibernate at shut down.

To test, I changed the time of the monitor to 30 minutes; hard
disk to 3 min; hibernate to 3 min. Hit "apply" The monitor
turned off in 30 minutes - but that is all.

Would appreciate your suggestions! Thank you.


----- Related Message (links are clickable) -----
From: "Michel Merlin" <[email protected]>
Newsgroup:
news://msnews.microsoft.com/microsoft.public.windowsxp.general
Message:
news://msnews.microsoft.com/[email protected]
Sent: Wed 16 Aug 2006 19:42:50 +0200 (17:42:50 GMT)
Subject: SOLVED by hotfix KB909095 (Hibernation disappears in
XP if 1GB or more)

The reason: The problem is when you upgrade RAM to high size
(1Gb or 2Gb), XPSP2 fails to enlarge accordingly the
pagefile.sys file; attempts to hibernate fail, either before or
after, and cause Windows to temporarily remove Hibernate from
the Shut Down options - but without alterating your personal
Power Profiles. Restart restores Hibernation - thus your
original profiles.

The fix: the hotfix of KB909095, that will be added in XP-SP3,
and that meanwhile you will get for free by calling Microsoft in
your country (2.5MB). Details below.
........................
http://support.microsoft.com/kb/909095
........................
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top