Am unable to send email from vista MAIL , IMAP, port 80


E

Exasperated

Hi I am new... need help if you can this is my error message. I have Vista
Mail...can't send em BUT can receive em. I am attempting to set up IMAP in
Vista Mail...using port 80. It will work for a few minuted then stop. I have
deleted and re set up account numerous times. Any Advise?


-- An unknown error has occurred. Subject 'after the download 6pm test',
Account: 'mail.XXXXXX.com', Server: 'mail.XXXXX.com', Protocol: SMTP, Server
Response: '554 5.7.1 Message cannot be accepted, spam rejection', Port: 80,
Secure(SSL): No, Server Error: 554, Error Number: 0x800CCC6F
Please help if you can
 
Ad

Advertisements

H

Hal Hostetler [MVP P/I]

Why are you using port 80? The standard IMAP receive port is 143.

Hal
--
Hal Hostetler, CPBE -- (e-mail address removed)
Senior Engineer/MIS -- MS MVP-Print/Imaging -- WA7BGX
http://www.kvoa.com -- "When News breaks, we fix it!"
KVOA Television, Tucson, AZ. NBC Channel 4
Live at Hot Licks - www.badnewsbluesband.com
 
H

Hal Hostetler [MVP P/I]

I might add that the error message you're getting is from the Sending server
and it thinks you're a spammer. Have you contacted your ISP about this?
550 errors mean either you're attempting to use a sending (SMTP) server that
your ISP doesn't own and operate, or you have an authentication (name,
password, "My server requires authentication") setting that's incorrect:

http://office.microsoft.com/en-us/assistance/HA011128331033.aspx
Troubleshoot 550, 553, and relay-prohibited errors
http://support.microsoft.com/kb/290842/en-us
You receive a SMTP relay blocks error message when you send e-mail messages
in Outlook
http://support.microsoft.com/kb/214402/en-us
You receive a SMTP relay blocking error message when you try to send an
e-mail
http://www.msoutlook.info/question/36
When I send a message I get it returned with a message from System
Administrator:
"550 #5.1.0 Address rejected"
"553 Sorry, that domain isn't in my list of allowed rcpthosts"
"Relaying prohibited"

How do I fix this?

Hal
--
Hal Hostetler, CPBE -- (e-mail address removed)
Senior Engineer/MIS -- MS MVP-Print/Imaging -- WA7BGX
http://www.kvoa.com -- "When News breaks, we fix it!"
KVOA Television, Tucson, AZ. NBC Channel 4
Live at Hot Licks - www.badnewsbluesband.com
 
G

Gary VanderMolen

I responded in your other thread "2 unset messages in my mailbox.".
Please, only one thread per issue.
 
Ad

Advertisements

G

Guest

Exasperated said:
Hi I am new... need help if you can this is my error message. I have
Vista
Mail...can't send em BUT can receive em. I am attempting to set up IMAP in
Vista Mail...using port 80. It will work for a few minuted then stop. I
have
deleted and re set up account numerous times. Any Advise?


-- An unknown error has occurred. Subject 'after the download 6pm test',
Account: 'mail.XXXXXX.com', Server: 'mail.XXXXX.com', Protocol: SMTP,
Server
Response: '554 5.7.1 Message cannot be accepted, spam rejection', Port:
80,
Secure(SSL): No, Server Error: 554, Error Number: 0x800CCC6F
Please help if you can

It's hard to offer much help if you munge your server name.
 
Ad

Advertisements

E

Exasperated

Hi Hal It is a certmail work link...linking that account to my Mail acct. It
is obvious not working BUT it did for about 15 emails worth. Was instructed
to: IMAP... check box authentication... so on so on...set to 80
verify through Advanced Tab that setting is 80 and Close.
Right now...I can't send or receive any emails...just wish I were back to
Outlook 2007...been a long weekend...is it Tuesday yet? Thanks for any help,
take care

Please help if you can
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top