0x80072efe Windows Defender



I have tried everything uninstalled reinstalled, removed / uninstalled the
MSI checked firewall setting, basically opened my PC to the world still
couldn't get this app to update it's definitions. So I closed my pc back up
reset everything back and here I am still unable to update windows defender.
Any ideas anything at all..


yes I have no problem reaching the windows update site, also I did do the
below mentioned information and I still get the error.

Thanks for your reply...




Are you running any Symantec product ?

If so Run Symantecs Live update and try again with an WD update.


I did that last night good guess as well...this is a tricky one eay? If you
have any other ideas keep em coming.




You are running a Symantec/Norton program ?

Well, check Symantecs Live Update again ;)

Also check that MsMpEng.exe within C:\Program Files \Windows Defender
has permission to run (firewall rule).

Go to Windowsupdate and check:


Steve Wechsler [MVP]

1. Uninstall Windows Defender
2. Either download and run the Windows Installer Cleanup Utility
Have it remove *only* Windows Defender definitions or, manually delete
all of the definitions located in
Documents and Settings\All Users\Application Data\Microsoft\Windows
Defender\Definition Updates\
3. Reinstall Windows Defender

Did that resolve the issue ?

Steve Wechsler (akaMowGreen)
MS-MVP 2003-2006
*-343-* FDNY
Never Forgotten


Hi Steve

Within a swedish forum we have had one user with NIS 2005....

It would be really interesting to know if
NIS causing all of these problem.

The user reported that after a Symantec Live Update
WDs definition update worked again, voodo she wrote...

This user also added permission for MsMpEng.exe within NIS firewall

NIS firewall is indeed tricky.......... ;)

During NIS install it´s easy with the automagic Internet application
check and to make permissions. But all users then forget about this
handy tool....

It can also be a script problem with NIS, Symantec removed
scriptblocking within 2006 versions.

DJLizard with Dial a fix also wrote this about permission issues:

NOTE: It has been recently discovered that in many situations where
malware is present, installing Symantec's Norton 2006 products will
exaggerate this problem and cause the system to be unable to launch
many file types, install software, or even boot at all. It is probably
a tactic of the malware to protect itself from removal. It is sometimes
difficult to repair. Booting into Safe Mode with command prompt is the
first step to repairing it.

So it would be interresting to know if all users with problem uses
Symantec programs ?


Steve Wechsler [MVP]

Howdy plun,
So it would be interresting to know if all users with problem uses Symantec programs ?

Symantec products designed for the Home User are entirely different from
the Corporate versions. The Home versions are as bad as malware.
I've seen a few folks never have an issue with them. As to why, you're
guess is as good as mine.
At least they've removed Script Blocking since they never could get it
to recoginize legit scripts from malicious ones. Why is it that Trend
Micro and other AV's somehow managed to correct this ?

Maybe the first question a Home User should be asked is which version of
Norton xxx is installed ? ;)

Steve Wechsler (akaMowGreen)
MS-MVP 2003-2006
*-343-* FDNY
Never Forgotten


Hi again

Well, I wouldn´t call it malware but near..... ;)

I don´t touch anything "yellow".

I can put up a $ that a lots of problems are NIS caused.

The firewall and scriptblocks are for me totally clear that every
NIS users gets problem with or broken Live Updates..

But who knows.........

MS knows it for sure what causing this ;) They are not saying anything
so maybe it´s someone else challenge to solve.... ?!


Steve Dodson [MSFT]

A few items to try. Can you successfully download and install updates on the
WU site? That error message is normally related to a proxy or other
networking issue and is a WU error. I would surmise that your experience on
windows update is not complete because of a networking error.


Steve Dodson [MSFT]
Windows Defender Beta Lead

This posting is provided "AS IS" with no warranties, and confers no rights.
Use of included script samples are subject to the terms specified at

Note: For the benefit of the community-at-large, all responses to this
message are best directed to the newsgroup/thread from which they
Aug 15, 2010
Reaction score
Got it solved on my comp at least

I solved this on my vista comp but installing and runing Microsoft securety essentuals.
Thanks the guy that posted that bit od advice.
It was a virus...
Dam virus programes...

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question