xp no boot into


J

JoeM

I have an xp machine with sp3. It started by when i boot into it and go to my
login when the personalize setting come up it immediately flashes and then
closes down and goes back to login. Other account I have and it does same
thing. I went in safe mode and logged in as administrator. It went in,
flashed then started loging eme out. So I am stuck at login screen Any
ideas.
 
Ad

Advertisements

N

neil

When you select F8 and the menu comes up instead of selecting safemode turn
off "reboot on error" and then make a note of the error message. You can
post that back here and see if any one can help.
Did you install anything new or add any hardware before this started.?
Neil
 
Ad

Advertisements

J

Jose

I have an xp machine with sp3. It started by when i boot into it and go to my
login when the personalize setting come up it immediately flashes and then
closes down and goes back to login. Other account I have and it does same
thing. I went in safe mode and logged in as administrator. It went in,
flashed  then started loging eme out. So I am stuck at login screen  Any
ideas.

I copied this from a post by Shenan Stanley:

Google for "replace userinit in Windows XP"

Then - after you fix that - use MalwareBytes and SuperAntiSpyware to
scan
for (full) and remove the spyware/malware that likely caused the
issue.



Then, I added my .02:

Download, install, update and do a full scan with these three free
malware detection programs:

Malwarebytes (MBAM): http://malwarebytes.org/
SUPERAntiSpyware: (SAS): http://www.superantispyware.com/
AVG (AVG): http://free.avg.com/

Jose
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top