XP MCE reboot loop


M

M.L.

My Dell Dimension E510 XP MCE reboots itself after going thru the
screen with the horizontal scroller animation. It then goes black for
a few seconds, then goes even blacker before displaying the Dell logo
screen again before rebooting.

I've successfully tried chkdsk /r and fixmbr in the recovery console,
but the looping continues. I'd appreciate some additional
troubleshooting tips. Thanks.
 
Ad

Advertisements

P

philo

My Dell Dimension E510 XP MCE reboots itself after going thru the
screen with the horizontal scroller animation. It then goes black for
a few seconds, then goes even blacker before displaying the Dell logo
screen again before rebooting.

I've successfully tried chkdsk /r and fixmbr in the recovery console,
but the looping continues. I'd appreciate some additional
troubleshooting tips. Thanks.



run a RAM test
 
P

philo

I did a repair install and the problem persists, so I think the cause
is indeed due to hardware malfunction. I don't know how to measure the
power supply outputs so I'm going to take it to a repair shop if it
passes the RAM test. Thanks to Philo and Don for your prompt replies..


One more thing you can do is simply open the case
and see if there are any swollen or leaky capacitors

if so, no need to go further...the mobo is bad
 
M

M.L.

One more thing you can do is simply open the case
and see if there are any swollen or leaky capacitors

if so, no need to go further...the mobo is bad

The pc passed the RAM test. When I looked inside it was very dusty so
I cleaned what I could with compressed air. Unfortunately that didn't
help either. The mobo looked OK but I'm hardly an expert on diagnosing
that sort of thing. I'm taking it to the repair shop for a diagnostic
tomorrow. Thanks again.
 
P

philo

The pc passed the RAM test. When I looked inside it was very dusty so
I cleaned what I could with compressed air. Unfortunately that didn't
help either. The mobo looked OK but I'm hardly an expert on diagnosing
that sort of thing. I'm taking it to the repair shop for a diagnostic
tomorrow. Thanks again.

It still might be something you can handle yourself.

Sometimes a Windows install can become so corrupted that a repair
install does not do the trick.

I'd try installing Windows on a new drive and see what happens
 
Ad

Advertisements

M

M.L.

It still might be something you can handle yourself.

Sometimes a Windows install can become so corrupted that a repair
install does not do the trick.

I'd try installing Windows on a new drive and see what happens

You're correct. I used Puppy Linux Live CD to save my important
documents, then erased and formatted the drive before installing from
scratch. It worked, and the PC is much faster - for now.
 
P

philo

You're correct. I used Puppy Linux Live CD to save my important
documents, then erased and formatted the drive before installing from
scratch. It worked, and the PC is much faster - for now.


Good!

You did not have to bring it in to the shop.


Now for one more thing to do...
you can go to the website of the manufacturer of your hard drive and get
their diagnostic utility to be sure the drive itself is OK.

If it had some bad sectors, a full format would have at least mapped
them out...but the mfg's utility will tell you if the drive is actually
failing
 
M

M.L.

Good!

You did not have to bring it in to the shop.


Now for one more thing to do...
you can go to the website of the manufacturer of your hard drive and get
their diagnostic utility to be sure the drive itself is OK.

If it had some bad sectors, a full format would have at least mapped
them out...but the mfg's utility will tell you if the drive is actually
failing

I think the HDD is fine. The person I did all this for told me
*afterwards* that he had a malware popup warning just before his
system failed.

Curiously, after saving his Desktop, Favorites and My Documents to my
portable drive, MSSE on my computer warned me of malware files within
his Desktop folder, which MSSE deleted. I then used Puppy Linux to
delete those same *.exe files from that folder. However, the reboot
problem remained.

Another curiosity: doing a chkdsk /r, fixmbr, and Repair Install did
not fix the problem, but fully reinstalling on an erased/formatted
drive did.
 
P

philo

I think the HDD is fine. The person I did all this for told me
*afterwards* that he had a malware popup warning just before his
system failed.

Curiously, after saving his Desktop, Favorites and My Documents to my
portable drive, MSSE on my computer warned me of malware files within
his Desktop folder, which MSSE deleted. I then used Puppy Linux to
delete those same *.exe files from that folder. However, the reboot
problem remained.

Another curiosity: doing a chkdsk /r, fixmbr, and Repair Install did
not fix the problem, but fully reinstalling on an erased/formatted
drive did.



Well malware it was

Hopefully you noted exactly what it is and delete it before you
reinstall Windows again.


It's that kind of stuff that made get switch over to Linux as my main OS
 
Ad

Advertisements

M

M.L.

Well malware it was

Hopefully you noted exactly what it is and delete it before you
reinstall Windows again.

According to MSSE on my computer, the malware was WinWebSec, which has
been cleaned from my system.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top