xp home wont start.


G

Guest

hey.
xp home. will not start. loads up to a screen saying load last good
config/safe mode/start as normal (im sure you know the screen) it says this
may be to do with a hardware install ect.

ive not installed any hardware.
i started the pc up and the windows classic menu was up. so i went to change
this and the xp menu wasnt there. so i thought a good old restart would fix
this.

upon the restart it reachers the above screen and then will show the windows
xp but will after 2-3 seconds restart the pc and this reapeats. there is no
way to get onto the menu and ive tired F8 and to nothing.

Please help me.
 
Ad

Advertisements

N

Nightowl

Hi Phil

I'm not sure what you mean when you say:
upon the restart it reachers the above screen and then will show the windows
xp but will after 2-3 seconds restart the pc and this reapeats. there is no
way to get onto the menu and ive tired F8 and to nothing.

So you're reaching the menu screen. . . then what? Do you mean you can't
choose any of the options (Safe Mode, Last Known Good), and that the
computer automatically continues trying to load Windows? Are you using
the arrow keys to highlight the option you want, then pressing Enter? If
this doesn't work, do you get any error messages?

Sorry for all the questions, but it will help if you can be as detailed
as possible about what's happening.
 
Ad

Advertisements

G

Guest

i am having a similer problem my windows is not working it sends me to that
same screen and i can select any of them and it sends me back to the same
screen. what did you do to fix yours.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top