XP desktop can't access Vista Laptop. I've tried! Honestly!


P

paisan

I've read the posts from Mick and others and it STILL isn't helping. I beg
for help as I have wasted hours of my life reading the internet and trying
many things. I'll take anyones help and will maticulously follow anyone's
instruction.

My Vista Laptop. I enabled Guest, although I heard it is better not to do
that. I have a administrative account named "Owner". And I added a user
name called "Brandon T". On this last one I assigned a password. Network is
set to "private". Password protected sharing is set to "off" to avoid any
hassles. Public folder sharing is set to off because I want to share
specific files. For the specific folder "music", sharing says "Brandon T"
and "Owner". "Brandon T" is "reading" but that's ok because I only want to
copy for back up purposes onto my desktop. I have McAfee protection but I
disabled firewalls on both sides of the equation.

My XP Desktop. One user account "Brandon T" with same password as laptop.
Workgroup is set to same as laptop, "MSHOME". I have NOT downloaded the LLTP
.... thing ... because I read it wasn't necessary to share.

My Desktop CAN SEE the "music" file, but ... and you know what's coming ...
"<xxxx> is not accessible. you might not have permission to use this network
resource. Contact the administrator of this server to find out if you have
access pemissions."

I beg for help. I thank you for your response.
 
Ad

Advertisements

M

Mick Murphy

You have not read ALL my post!

I say Public folder sharing ON, as vista's Public is the same as XP shared
Docs!

Also, I advise people to run XP's Network Setup wizard; tha tinfo is at the
bottomw of my post!
Try reading ALL of it again!

http://technet.microsoft.com/en-us/library/bb727037.aspx

Have a read of the above link re Vista File and Printer Sharing.

Permissions/Share info is there as well.

If using Norton, McAfee, Trend Micro I.S., make sure file and printer
sharing is enabled in THEIR firewall .(LAN allowed)

1st thing to do is make sure that the Workgroup Name of ALL the computers is
the SAME.

In Vista Network and Sharing:

Network Discovery: ON (So it can see the other computers)

Network set to Private (Public is for hotspots, airports, etc)

File Sharing: ON

Public Folder Sharing: ON (Vista’s Public Folder is the same as XP’s Shared
Docs)

Password Protected: OFF (unless you want to set up identical usernames, and
passwords (they can be different) on ALL computers in your Network). If you
have it ON, you will be asked for a username and password when you try to
access a Vista computer from an XP computer, or a Vista Computer.

Also, If you haven’t done so already, run XP’s Network Setup Wizard (in
Start >All Programs >Accessories >Communications), and tell the Wizard to
enable File and Printer Sharing.
Or > Start > Control Panel > Network Connections > Set up a Home or Small
Office Network.
 
T

Tom Allen

paisan said:
I've read the posts from Mick and others and it STILL isn't helping.
I beg
for help as I have wasted hours of my life reading the internet and
trying
many things. I'll take anyones help and will maticulously follow
anyone's
instruction.

My Vista Laptop. I enabled Guest, although I heard it is better not
to do
that. I have a administrative account named "Owner". And I added a
user
name called "Brandon T". On this last one I assigned a password.
Network is
set to "private". Password protected sharing is set to "off" to avoid
any
hassles. Public folder sharing is set to off because I want to share
specific files. For the specific folder "music", sharing says
"Brandon T"
and "Owner". "Brandon T" is "reading" but that's ok because I only
want to
copy for back up purposes onto my desktop. I have McAfee protection
but I
disabled firewalls on both sides of the equation.

My XP Desktop. One user account "Brandon T" with same password as
laptop.
Workgroup is set to same as laptop, "MSHOME". I have NOT downloaded
the LLTP
... thing ... because I read it wasn't necessary to share.

My Desktop CAN SEE the "music" file, but ... and you know what's
coming ...
"<xxxx> is not accessible. you might not have permission to use this
network
resource. Contact the administrator of this server to find out if you
have
access pemissions."

I beg for help. I thank you for your response.

Your post appears as a new thread so I have no idea what went before,
but some basic thoughts . . .

You don't actually say that you have 'file sharing' set on in Vista :)

What 'firewalls' have you set off ? If you have McAfee set off
presumably you have the Windows firewall set on - does it have file
sharing allowed ?

Where in the folder structures is the 'music' folder ?

Is the owner of the music folder actually the user named 'Owner' ? They
are not the same thing - look in the 'details' tab.

Finally - but try it first - if you have 'password protected sharing'
set off anyway then share the 'music' folder with 'Everyone', start with
read only access for the use you describe.

Regards
Tom
 
P

paisan

Thank you to both of you. I will need to respond more once a bring in a
hired gun (a friend) who is more savvy than I am to read your post and bring
in a new view. Mick I will do as you ask. My concern was that seeing as I
do not want to copy all of my music file into the "Public Folder" I did not
turn public folder sharing on. However, the default was on anyway when I
first attempted to do it. I will do as you ask on that issue and also run
the network wizard on my XP as well, which I have not done previously.
 
Ad

Advertisements

P

paisan

My friend approached it differently. He used the "net command", whatever
that means. created a batch command on my desktop to automatically dedicate
the z: drive on my desktop to locate the c: drive on my laptop, and then vice
versa.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top