XP can't access files on Vista


T

T.J.

Hi,
I have a home network with two computers connected via a router. My xp/sp3
box can't access the directory that I made public. On the Vista laptop in
network and sharing I set the password protected sharing to off. When I left
password protected sharing to on, I can't access anything on the laptop.
Setting the password protected sharing to off lets me see all of the shared
directories on my xp box. I can open the public directory and access files
with no problem, but when I open the other directory that I have shared i get
the following error "\\Laptop\pictures" is not available, you might not have
permission..." on my xp box when I try and open it.

Any suggestions?

Thanks,
 
Ad

Advertisements

M

Mick Murphy

Below is the way I network them.
Have a read.

http://technet.microsoft.com/en-us/library/bb727037.aspx

Have a read of the above link re Vista File and Printer Sharing.

Permissions/Share info is there as well.

If using Norton, McAfee, Trend Micro I.S., make sure file and printer
sharing is enabled in THEIR firewall (or LAN allowed, depending on how their
Exceptions are worded in their Firewall)

1st thing to do is make sure that the Workgroup Name of ALL the computers is
the SAME.

In Vista Network and Sharing:

Network Discovery: ON (So it can see the other computers)

Network set to Private (Public is for hotspots, airports, etc)

File Sharing: ON

Public Folder Sharing: ON (Vista’s Public Folder is the same as XP’s Shared
Docs)

Password Protected: OFF (unless you want to set up identical usernames and
passwords (passwords can be different) on ALL computers in your Network) If
you have it ON, you will be asked for a username and password when you try to
access a Vista computer from an XP computer, or a Vista computer.

Also, run the XP’s Home or Small Office Network File and Printer Sharing
Wizard to include Vista in your “New†Network, even if you had an XP Network
set up prior to adding a Vista computer to it(redoing the Wizard seems to
work for XP machines!).

In “My Network Placesâ€: “Set up a Home or Small Office Networkâ€
OR under Accessories > Communications > Network Setup Wizard > Allow File
and Printer Sharing.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top