Cannot Connect To Share On Windows 7 Box?

  • Thread starter (PeteCresswell)
  • Start date

P

(PeteCresswell)

On my Win 7 laptop, I designated D: to be shared.

The "Guest" ID is enabled.

The other ID has had it's password removed.

Under Control Panel | Network Sharing Center | Advanced sharing options
Home or Work has the following options set:
File and Printer Sharing = Turn on file and printer sharing
Public folder sharing = Turn on sharing so anyone with network
access can read and write files in the Public folders
Media Streaming = Media streaming is off
File sharing connections = Use 128-bit encryption...
Password protected sharing = Turn off password protected sharing
HomeGroup connections = Use user accounts and passwords to connect
to other computers

Public (current profile) has the same settings where the parms exist


When I to open that share from my XP box going through My Network
Places, it sees the share, but throws
"\\Vaio\D is not accessible. You might not have permission to use
this network resource...." "Access is denied"

When I try to get to it by mapping a network drive to "\\VAIO\D", XP
still isn't having any of it. I've tried just clicking "Finish" and
I've tried "Connect using a different user name".

I must be doing something dumb....

But what?
 
Ad

Advertisements

D

David H. Lipman

From: "(PeteCresswell) said:
On my Win 7 laptop, I designated D: to be shared.

The "Guest" ID is enabled.

The other ID has had it's password removed.

Under Control Panel | Network Sharing Center | Advanced sharing options
Home or Work has the following options set:
File and Printer Sharing = Turn on file and printer sharing
Public folder sharing = Turn on sharing so anyone with network
access can read and write files in the Public folders
Media Streaming = Media streaming is off
File sharing connections = Use 128-bit encryption...
Password protected sharing = Turn off password protected sharing
HomeGroup connections = Use user accounts and passwords to connect
to other computers

Public (current profile) has the same settings where the parms exist


When I to open that share from my XP box going through My Network
Places, it sees the share, but throws
"\\Vaio\D is not accessible. You might not have permission to use
this network resource...." "Access is denied"

When I try to get to it by mapping a network drive to "\\VAIO\D", XP
still isn't having any of it. I've tried just clicking "Finish" and
I've tried "Connect using a different user name".

I must be doing something dumb....

But what?

Keep "Guest" disabled.

Either use an account name and password on the XP the same as on Win7 or you will have to
use a name and password of an account on Win7 to access.

On Win7

Goto; Control Panel --> Network and Internet --> Network and Sharing Center

Click on; "Change Advanced Sharing Settings" on the left hand side

Turn On Network Discovery, File and Printer Sharing, Public Folder Sharing
 
P

(PeteCresswell)

Per David H. Lipman:
Keep "Guest" disabled.

Either use an account name and password on the XP the same as on Win7 or you will have to
use a name and password of an account on Win7 to access.

On Win7

Goto; Control Panel --> Network and Internet --> Network and Sharing Center

Click on; "Change Advanced Sharing Settings" on the left hand side

Turn On Network Discovery, File and Printer Sharing, Public Folder Sharing

Had all that in place before.

Thought maybe it was that both devices had the same ID but PW was
removed on the 7 box... but even with same PWs, no-go.

That's when I tried enabling the Guest account.

Bottom line, I guess I should be able to make it work without the Guest
account.
 
Ad

Advertisements

V

VanguardLH

PeteCresswell said:
On my Win 7 laptop, I designated D: to be shared.
HomeGroup connections = Use user accounts and passwords to connect
to other computers

Only Windows 7, and up, understand homegroups. It's a NEW feature
introduced in that OS.
When I to open that share from my XP box ...

Windows XP won't know how to handle homegroups. That feature didn't
show up until Windows 7.

To share resources across a blend of hosts running varying versions of
Windows and any are pre-7 then do NOT use homegroups. Use workgroups.

http://windows.microsoft.com/en-US/...mputers-running-different-versions-of-Windows
"If your network contains computers running different versions of
Windows, put all computers in the same /*workgroup*/"

By the way, on Windows XP, you will need the Guest account to be
ENABLED. You might want to change it from a blank password to one that
is strong to ensure no real person can use it. The SYSTEM account will
use the Guest account to do the resource sharing but under restricted
privileges for security protection.

http://support.microsoft.com/kb/300489
"In Windows XP Home Edition, all network connections are mapped through
the Guest account."
"By default, on computers that are running Windows XP Professional and
that have not joined to a domain, all incoming network connections are
forced to use the Guest account."

I haven't bothered to find out if Windows 7 needs the Guest account
enabled or if there is a difference between the Home and Pro versions as
with Windows XP.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top