Vista Gets Connetion Error When Trying To Open XP Folder


S

Scott

I have seen this same question asked in so many posts. I read all of them,
checked all my settings but still I can't connect Vista Laptop to my XP Pro
Desktop. Stupid me upgraded Laptop from XP Pro to Vista Home Premium. When
the laptop had XP Pro, there were no issues between the desktop and the
laptop, accessing folders and files through windows explorer. My XP Desktop
can access the folder and files on the Vista Laptop with no problem. When I
try to access files and folder on my XP Desktop from my Vista Laptop, this
message box comes up "Connect to SCOTTSDESKTOP" requesting a username and
password. Both the laptop are cabled to the same linksys router. I only
have windows firewall on each, have checked the settings. In Vista, network
discovery is on, file sharing is on, public folder sharing is off, printer
sharing is off (no printers installed), password protcted sharing is off.

Any suggestions would be greatly appreciated. I have spent at least five
hours going through all the Microsoft and Dell community and news groups
relating to this problem. If anyone out there knows the fix for this I would
be elated to say the least
 
Ad

Advertisements

M

Malke

Scott said:
I have seen this same question asked in so many posts. I read all of
them, checked all my settings but still I can't connect Vista Laptop to my
XP Pro
Desktop. Stupid me upgraded Laptop from XP Pro to Vista Home Premium.
When the laptop had XP Pro, there were no issues between the desktop and
the
laptop, accessing folders and files through windows explorer. My XP
Desktop can access the folder and files on the Vista Laptop with no
problem. When I try to access files and folder on my XP Desktop from my
Vista Laptop, this message box comes up "Connect to SCOTTSDESKTOP"
requesting a username and
password. Both the laptop are cabled to the same linksys router. I only
have windows firewall on each, have checked the settings. In Vista,
network discovery is on, file sharing is on, public folder sharing is off,
printer sharing is off (no printers installed), password protcted sharing
is off.

Create matching user accounts and passwords. Turn Password Protected Sharing
ON. See below.

Problems sharing files between computers on a network are generally caused
by 1) a misconfigured firewall or overlooked firewall (including a stateful
firewall in a VPN); or 2) inadvertently running two firewalls such as the
built-in Windows Firewall and a third-party firewall; and/or 3) not having
identical user accounts and passwords on all Workgroup machines; 4) trying
to create shares where the operating system does not permit it.

A. Configure firewalls on all machines to allow the Local Area Network (LAN)
traffic as trusted. With Windows Firewall, this means allowing File/Printer
Sharing on the Exceptions tab. Normally running the Network Setup Wizard on
XP will take care of this for those machines.The only "gotcha" is that this
will turn on the XPSP2 Windows Firewall. If you aren't running a
third-party firewall or have an antivirus with "Internet Worm
Protection" (like Norton 2006/07) which acts as a firewall, then you're
fine. With third-party firewalls, I usually configure the LAN allowance
with an IP range. Ex. would be 192.168.1.0-192.168.1.254. Obviously you
would substitute your correct subnet. Do not run more than one firewall. DO
NOT TURN OFF FIREWALLS; CONFIGURE THEM CORRECTLY.

B. For ease of organization, put all computers in the same Workgroup. This
is done from the System applet in Control Panel, Computer Name tab.

C. Create matching user accounts and passwords on all machines. You do not
need to be logged into the same account on all machines and the passwords
assigned to each user account can be different; the accounts/passwords just
need to exist and match on all machines. DO NOT NEGLECT TO CREATE
PASSWORDS, EVEN IF ONLY SIMPLE ONES. If you wish a machine to boot directly
to the Desktop (into one particular user's account) for convenience, you
can do this. The instructions at this link work for both XP and Vista:

Configure Windows to Automatically Login (MVP Ramesh) -
http://windowsxp.mvps.org/Autologon.htm

D. If one or more of the computers is XP Pro or Media Center, turn off
Simple File Sharing (Folder Options>View tab).


Malke
 
Ad

Advertisements

S

Scott

Hello Malke,

Thanks for your prompt reply! In my original post, I forgot to mention I
have a roommate who has a desktop with XP pro installed. I went to his
desktop, I was able to access the folders on the Vista machine, but not the
folders on desktop with XP Pro installed. I got the same request for a
username and password message that I get when I try to access my XP Pro
Desktop from my Vista Laptop.

1. As mentioned in my original post, I only use Windows Firewall, I do not
have any third party firewalls installed.

2. I created identical user account names on both my XP & Vista, with
passwords.

3. On both machines I had "allowing file/printer sharing" checked.

4. All computers on the network are in the same Workgroup.

I turned off simple file sharing on my XP Pro Desktop.

Given that I can't access my XP Pro desktop from my vista laptop, or my
roommates deskop with XP Pro. It does not appear to be a Vista problem? I
can access my roommates XP Pro desktop from Vista Laptop and I can access my
Vista Laptop from my roommates XP Pro desktop and I can access my roommates
XP Pro desktop from My Vista Laptop.

Any suggestions where I should go next?

Regards,
Scott
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top