Wyse 3320 - connecting to non-standard RDP port?


R

Ro

I sent this question to WYSE:
----------
I am looking to deploy 10-20 Wyse terminals (3320 and 3360), but want
to make sure that they can connect to a Windows terminal server that is
running on a non-standard port (standard is 3389). In my case, I would
like to connect to port 49555. The terminal server is already
configured to accept connections on this port and I successfully us it
via Remote Desktop inside and outside the network (port is mapped).

Can the terminals do that? And if so, what is the syntax for the server
address? In remote desktop (from Windows XP), all I need to do is type
in the address as:

192.168.1.20:xxxxx

Where xxxxx is the non-standard port. When I do that with the 3320
winterm, it can not see the server. Is this the appropriate method?
Thanks in advance.
----------

They responded by saying:
----------
On CE you can't do this. The workaround is to use Rapport
Pull terminals configuration, settings.reg file
Modify RDP port number there
Send the settings.reg back to the terminal
----------

I did this, but unfortunately, I don't know where in the settings.reg
file to make the change. What line am I looking for?

Part of the settings.reg file:
[HKEY_CURRENT_USER\Software\Microsoft\Terminal Server Client\Dev02]
"Compression"=dword:1
"Full Address"="192.168.1.22:49555"
"MRU0"="192.168.1.22:49555"
"Auto Connect"=dword:1
"Desktop Size ID"=dword:2
"Screen Mode ID"=dword:2
"Alternate Shell"=hex:00,00

I put in the 49555, but this still does not work. Am I missing
something?
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top