Word as Outlook email editor and Pictures in the email getting los

G

Guest

I have a Plaxo Signature file with my picture embedded in it. I send emails
in HTML format.

I have noticed that when I send these emails the picture gets stripped out
of the signature file and all that is left is an outline line ans a red cross.

I have been asking Plaxo about this but now I think it is a Word (or
Outlook) problem.

If I embed other pictures in the email before the signature file, it is the
first picture that get stripped out only. All the others including the one in
the signature file are there as intended.

Any suggestions?

Simon
 
M

Milly Staples [MVP - Outlook]

If you remove Plaxo (blecch!), does the signature work okay? If yes, it is
not an Outlook issue, but Plaxo (double blecch!!)

--
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact. Due to
the (insert latest virus name here) virus, all mail sent to my personal
account will be deleted without reading.

After furious head scratching, Simont1952 asked:

| I have a Plaxo Signature file with my picture embedded in it. I send
| emails
| in HTML format.
|
| I have noticed that when I send these emails the picture gets
| stripped out
| of the signature file and all that is left is an outline line ans a
| red cross.
|
| I have been asking Plaxo about this but now I think it is a Word (or
| Outlook) problem.
|
| If I embed other pictures in the email before the signature file, it
| is the first picture that get stripped out only. All the others
| including the one in the signature file are there as intended.
|
| Any suggestions?
|
| Simon
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top