Word 2007 spell check


H

hailtojim

I'm creating a 30 page document. Spell Check stopped functioning at page 21.
How do I get spell check to work beyond page 21? I've run diagnostics on Word
2007 and everything seems to be OK.
 
Ad

Advertisements

G

garfield-n-odie [MVP]

1. Verify settings in Word 2007:
a. Open the document that has this problem. Press Ctrl+A to
select all of the text.
b. Click on Review tab | Proofing: Set Language | <choose your
language> | uncheck the "Detect language automatically" and "Do
not check spelling or grammar" boxes | Default | OK.
c. Click on Office Button | Word Options | Proofing | check the
"Check spelling as you type" and "Check grammar with spelling"
boxes | uncheck the "Hide spelling errors in this document only"
and "Hide grammar errors in this document only" boxes | OK.

2. If the previous suggestion doesn't help, then in Word 2007
click on Office Button | Word Options | Add-Ins | Manage:
Disabled Items. If you see any disabled items that relate to
spelling, try enabling them.

3. If the previous two suggestions don't help, then:
a. Close Word.
b. Start regedit. In your Windows registry, if the key
"HKEY_CURRENT_USER\Software\Microsoft\Shared Tools\Proofing
Tools\1.0\Override" exists, delete it.
c. Restart your computer.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top