How do I make Word 2007 spellcheck with new documents?


S

Steve_R

For some inexplicable reason, my Word 2007 is refusing to spell-check new
documents on the grounds that <<text marked with"do not check spelling or
grammar" was skipped>>. Documents created by Word 2003 don't have this
problem.
 
Ad

Advertisements

H

Herb Tyson [MVP]

At the bottom of the Word window, click the language indicator--it probably
says English (U.S.). If you don't see it, then right-click the status bar
and click on Language.

In the Language dialog, make sure that the language is set correctly, and
that "Do not check spelling or grammar" is unchecked, and click Set as
Default. Confirm as needed, and close the Language dialog box.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top