Spell Check-Protect-Unprotect Document Problem


S

Sally

I am using MS Office Word 2007. I took a document (protected, I think) and
saved as another document so that I could use the letterhead. The new
document with mispelled words is getting msgs: The spelling and grammar is
complete. Text marked with Do Not Ckeck Spelling or Grammar was skipped. How
can I unprotect a document previously protected and run the spell check.
I am basically a self-taught user of MS and need all the help I can get.
Just came across this site and know that it will be valuable to me. Thanks.
 
Ad

Advertisements

J

Jay Freedman

I am using MS Office Word 2007. I took a document (protected, I think) and
saved as another document so that I could use the letterhead. The new
document with mispelled words is getting msgs: The spelling and grammar is
complete. Text marked with Do Not Ckeck Spelling or Grammar was skipped. How
can I unprotect a document previously protected and run the spell check.
I am basically a self-taught user of MS and need all the help I can get.
Just came across this site and know that it will be valuable to me. Thanks.

The message about text marked with Do Not Check Spelling has nothing to do with
whether or not the document is protected -- they are completely independent.

The first step is to know whether the document really is protected. That's easy:
just look at the right end of the Home ribbon. If the Select button is grayed
out and disabled (an most of the other buttons are, too), then the document is
protected. If not, skip the next paragraph of instructions.

If the Select button is disabled, click the Review tab of the ribbon, and click
the Protect Document button on the right end. When the task pane appears, click
the Stop Protection button at the bottom of it.

Now you know the document is unprotected. Press Ctrl+A (or Home ribbon > Select
Select All) to select the whole document. Click Review ribbon > Set Language
(it's in the Proofing group) and click the "Do not check spelling or grammar"
option once or twice until there's nothing in the box. Click OK.

Now click the Spelling & Grammar button or press F7 to run a check. You might
need to go to Office button > Word Options > Proofing and click the Recheck
Document button.
 
S

Sally

The Do not check spelling or grammar has a green block within the block which
keeps coming back. The block beside Detect language automatically is blank.
Spell check still shows spelling is complete.
 
Ad

Advertisements

S

Sally

It worked!
--
Sally


Jay Freedman said:
The message about text marked with Do Not Check Spelling has nothing to do with
whether or not the document is protected -- they are completely independent.

The first step is to know whether the document really is protected. That's easy:
just look at the right end of the Home ribbon. If the Select button is grayed
out and disabled (an most of the other buttons are, too), then the document is
protected. If not, skip the next paragraph of instructions.

If the Select button is disabled, click the Review tab of the ribbon, and click
the Protect Document button on the right end. When the task pane appears, click
the Stop Protection button at the bottom of it.

Now you know the document is unprotected. Press Ctrl+A (or Home ribbon > Select
(it's in the Proofing group) and click the "Do not check spelling or grammar"
option once or twice until there's nothing in the box. Click OK.

Now click the Spelling & Grammar button or press F7 to run a check. You might
need to go to Office button > Word Options > Proofing and click the Recheck
Document button.

--
Regards,
Jay Freedman
Microsoft Word MVP
Email cannot be acknowledged; please post all follow-ups to the newsgroup so all may benefit.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top