Word Word 2003 - Final Showing Markup


Joined
Sep 28, 2010
Messages
2
Reaction score
0
I've been using Word for along time, and this problem is cropping more often lately. I've gone to Tools, Options, General and uncheck the Allow starting in reading layout. I've gone to View and unchecked Markup. I've saved my documents this way. My problem is that every time I open a new document, or an existing document, my Final Showing Markup is the default, as is the markup icon under View. How do I get it to default to Final only, and markup unchecked?

Sometimes, I have to save my documents as a PDF to send to others so they do not see all the markups.

I'm on a work computer. Is this something my IT guys need to change in a global setting?

Thanks!
-Debbi
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top