Word 07 language selection problem

  • Thread starter I got the same problem
  • Start date

I

I got the same problem

I use Word 07 SP2 in a powerful PC running Windows 7 Ultimate in 64bit mode.
I have a US keyboard.
In MS Word I go to Word Option Under personalise your language for Microsoft
Office, I set Language settings to English UK as default. I also delete
English US from the list of languages.
when I open Word the language is still English US.
I go to the document, click on Review, click on set language, select English
UK as default.
I get asked do you want to set the default language to English UK despite
the fact that I had already set this as the Office default.
I then uncheck detect language automatically.
Despite all this Word always start with the language as English US
I can repeat the set default language several times it never takes English UK

I think it is because the normal template is not changing its language?
How can I fix this language selection problem?
Jeff
 
Ad

Advertisements

G

Graham Mayor

Check the *Windows* regional settings are configured for English UK and that
you have a US keyboard pattern associated with this.
Remove the English US language from the regional settings (it will probably
require a reboot).

--
<>>< ><<> ><<> <>>< ><<> <>>< <>><<>
Graham Mayor - Word MVP

My web site www.gmayor.com

<>>< ><<> ><<> <>>< ><<> <>>< <>><<>
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top