Witch O.S. to develop with Compact Framework 2.0 (vs 2005)


G

Guest

Hi
I want to buy a new PDA to develop applications with vs 2003 and MAINLY with
vs 2005 (so we'ra talking Compact Framework 2.0).
I saw many PDA (I like iPaq's) in the market with Windows Poket PC 2003 or
Windows Mobile 5.0.
Must I choose tha PDA with Mobile 5.0 or the old Pocket PC 2003 is fine ?
what's the difference between the two o.s. from a DotNet developer point of
view ?

Thanks

Ciao
Marco
 
Ad

Advertisements

G

Ginny Caughey [MVP]

Marco,

Any PocketPC 2003, PocketPC 2003 SE, Windows Mobile 5.0, or CE 5.0 device
should be capable of running Compact Framework 2.0.

The biggest difference for Windows Mobile 5.0 from a developer prospective
is that there are some new APIs such as the State and Nofication Broker,
Camera API, etc., that are only available on that platform which are quite
useful. The other big difference with Windows Mobile 5.0 is that some old
APIs such as the CeDB database and therefore the Pocket Access database are
no longer supported.
 
Ad

Advertisements

S

Simon Hart

Slight cosmetic difference in WM2005 is the way menuitems are designed. The
standard now tends to be one or two main group elements. Kind of like smart
phones with the buttons at the bottom of the screen. This allows easier
selection.
Cheers
Simon.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top