[email protected] technology causing extremely slow copying. - resolved


V

Vanyuan

Hi.

Just thought I'd post this.
Had a problem where copying from the server (2003) was extremely slow.
Eventually error message would pop up stating:
"Cannot copy file.doc Path too deep"

I googled around, but no posts resolved my prob.

Double checked Network Card Config, (A broadcom netextreme NIC) and
disabled
"[email protected]". And it worked.

What the abovementioned setting does is:
###########
Broadcom's [email protected] technology enables equipment
manufactured using the BCM5421S to automatically select the maximum
speed possible based on channel conditions, even over impaired cable
plant, regardless of the maximum speed advertised by the
end-equipment.
###########

Hoping this will help someone.

Bye.

Derek
 
Ad

Advertisements

J

Jack Wang [MSFT]

Hi Derek,

Thank you for the information sharing! It's really great!

Sincerely,
Jack Wang, MCSE 2000, MCSA, MCDBA, MCSD
Microsoft Partner Support

Get Secure! - www.microsoft.com/security

=====================================================
When responding to posts, please "Reply to Group" via
your newsreader so that others may learn and benefit
from your issue.
=====================================================

This posting is provided "AS IS" with no warranties, and confers no rights.
--------------------
| From: (e-mail address removed) (Vanyuan)
| Newsgroups: microsoft.public.win2000.general
| Subject: [email protected] technology causing extremely slow copying. -
resolved
| Date: 24 Mar 2004 08:44:08 -0800
| Organization: http://groups.google.com
| Lines: 27
| Message-ID: <[email protected]>
| NNTP-Posting-Host: 168.210.90.231
| Content-Type: text/plain; charset=ISO-8859-1
| Content-Transfer-Encoding: 8bit
| X-Trace: posting.google.com 1080146648 11482 127.0.0.1 (24 Mar 2004
16:44:08 GMT)
| X-Complaints-To: (e-mail address removed)
| NNTP-Posting-Date: Wed, 24 Mar 2004 16:44:08 +0000 (UTC)
| Path:
cpmsftngxa06.phx.gbl!TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP08.phx.gbl!newsfeed00.s
ul.t-online.de!t-online.de!border2.nntp.ash.giganews.com!border1.nntp.ash.gi
ganews.com!nntp.giganews.com!news.glorb.com!postnews2.google.com!not-for-mai
l
| Xref: cpmsftngxa06.phx.gbl microsoft.public.win2000.general:127929
| X-Tomcat-NG: microsoft.public.win2000.general
|
| Hi.
|
| Just thought I'd post this.
| Had a problem where copying from the server (2003) was extremely slow.
| Eventually error message would pop up stating:
| "Cannot copy file.doc Path too deep"
|
| I googled around, but no posts resolved my prob.
|
| Double checked Network Card Config, (A broadcom netextreme NIC) and
| disabled
| "[email protected]". And it worked.
|
| What the abovementioned setting does is:
| ###########
| Broadcom's [email protected] technology enables equipment
| manufactured using the BCM5421S to automatically select the maximum
| speed possible based on channel conditions, even over impaired cable
| plant, regardless of the maximum speed advertised by the
| end-equipment.
| ###########
|
| Hoping this will help someone.
|
| Bye.
|
| Derek
|
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top