Windows XP install cannot load setupdd.sys


R

Ron

My old Windows 98 drive recently crashed so I'm upgrading
to Windows XP.
I bought a new Maxtor Ultra-ATA and a new copy of XP.
The Maxtor CD seemed to recognize the new drive as
"Primary master" and the formatting process went OK.

This error occurs on the "Windows Setup" screen, while
the "loading kernel debugger dll" message is on the banner
at the bottom of the screen:

"File setupdd.sys could not be loaded.
The error code is 4."

Any ideas about what I'm missing?
 
Ad

Advertisements

B

Bob Peltzman

-----Original Message-----
My old Windows 98 drive recently crashed so I'm upgrading
to Windows XP.
I bought a new Maxtor Ultra-ATA and a new copy of XP.
The Maxtor CD seemed to recognize the new drive as
"Primary master" and the formatting process went OK.

This error occurs on the "Windows Setup" screen, while
the "loading kernel debugger dll" message is on the banner
at the bottom of the screen:

"File setupdd.sys could not be loaded.
The error code is 4."
Any ideas about what I'm missing?
Putting XP and a new hard drive on an old computer may
be causing the problem. May need memory upgrade, newer
processor - motherboard, etc.
 
B

Bob Peltzman

-----Original Message-----
My old Windows 98 drive recently crashed so I'm upgrading
to Windows XP.
I bought a new Maxtor Ultra-ATA and a new copy of XP.
The Maxtor CD seemed to recognize the new drive as
"Primary master" and the formatting process went OK.

This error occurs on the "Windows Setup" screen, while
the "loading kernel debugger dll" message is on the banner
at the bottom of the screen:

"File setupdd.sys could not be loaded.
The error code is 4."
Any ideas about what I'm missing?
Putting XP and a new hard drive on an old computer may
be causing the problem. May need memory upgrade, newer
processor - motherboard, etc.
 
R

Ron

-----Original Message-----



be causing the problem. May need memory upgrade, newer
processor - motherboard, etc.
.
Thanks, I was kind of wondering about the DD controller.
The computer is only about 3 yrs old and is a name brand,
but maybe you're right about some stuff being too old.
 
Ad

Advertisements

W

waqarhan

RAM module might be the problem. I changed hard disks, cd roms, ide cables but the same error.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top