windows no disk error message ( Exception Processing Message c0000



i started getting the error message exception processing message c0000013
parameters 75b6bf9c 4 75b6bf9c 75b6bf9c after i plugged in my friends usbthis
is what exactly happened:

i plugged in the usb my pc installed it then it asked me to restart i
clicked no. then when i opened the usb windows defender detected a
trojan/win32/shipup virus there were many i removed them when i was getting
these warnings from windows defender i also got the error message as shown
above. it had 3 buttons cancel, try again, continue only cancel worked i ad
to press it alot of times to get rid of the message. Then i unpluged the usb
and uninstalled it to stop the message but it continued coming. then i
realised when i connect my printer i get the error message as well as when
its disconnected i reinstalled my printer i thought it might get rid of the
problem but the message is still there.

printer:hp photosmart c4180
pc:packard bell imedia 1559 windows xp home 5.1.2600 sp2

plz can anyone help me fix these issue

thank you


please could you tell me how did you di it?, cause i got the same error too,
after plug my pendrive. Thanks a lot


Looking for a fix for this also. I am running XP and recently had the hard
drive to get cleaned up. I forgot to mention this problem b4 i took it to
get fixed tho i assumed my tech guy would encounter it. Apparently he did
not, says it must be something i am adding at home. I have no idea what is
causing this and not really keen to spend more money on!


Could you Please tell me how you fixed the problem? I can't seem to figure
it out. Thanks


I started getting this message after installing Service Pack 3. Are there
any solutions out there?


Mike W wrote
JN had the problem and I have the same message
What is the answer to fixing this as all the other questions about this does
not seem to be replied too


This would be really helpful if somewhere the solution was given. I have the
same problem but I don't find a way to solve it on this site. Not so nice
Does anybody in Microsoft read these posts? They should offer the solution!


After reading through several other similar threads about this error message,
I tried one suggestion, change your drive letters for the removable drives.
(leave C drive and the cd/dvd drives alone) - fixed it! ah what sweet relief.


simplyme said:
This would be really helpful if somewhere the solution was given. I have
same problem but I don't find a way to solve it on this site. Not so nice
Does anybody in Microsoft read these posts? They should offer the

No, this is not a "site" and Microsoft doesn't have a presence here. This is
a public newsgroup hosted on Microsoft servers. You are using the dreadful
web interface to Usenet newsgroups (see below for a better way to access
these groups) and this is a peer-to-peer newsgroup offering technical
support by volunteers who do not work for Microsoft. Occasionally an MS
employee may post here but that is the exception rather than the rule. If
you didn't get an answer to a question (and I wasn't following this thread
so don't know your question), refer to the "How To Post" section below for
possible reasons why you didn't.

Since you are using the web interface, you may not realize that this is
really a newsgroup. You will get far more out of this resource if you learn
to use a newsreader. There are many good newsreaders for Windows, but you
can use Outlook Express (XP) or Windows Mail (Vista) since you already have
it. Here are some links to information about newsgroups:

About Usenet: - Usenet FAQs from the Internet FAQ Archives - a brief explanation
of newsgroups

Outlook Express/Windows Mail as Newsreader:

How to Post: - How to Ask a Question - How Not to Get Technical Help on
Usenet - list of MS newsgroups - MS group to test if your newsreader is working
properly - how to munge email address - crossposting - multiposting

Other Newsreaders for Windows: - Forte - Thunderbird



If you have a floppy disk in the puter, you may get that message. Remove
the floppy disk before boot up.

Keith W

The problem in my case was on my daughter's PC which was throwing up the "No
disk" error message. I tried all the solutions offered here and elsewhere
in the order of most likely first. Last one on my list ('cos it seemed
least likely to me) was to completely uninstall and re-install her HP2170
series printer/scanner. That is the one that worked. The printer has
slots to insert a camera card and I am guessing that they were the source of
the problem.

david braithwaite

I just solved this on my computer after plowing through a number of forums
and finding solutions that didn't work for me.

Running XP, Media center and readers for various camera cards.

The solution that worked for me was to disable all the camera card devices
on the computer.

Control Panel>Performance & Maintenance>system>Hardware tab>Device Manager>
disk drives

then one by one, double click on
generic usb CF reader usb device
generic usb SD reader usb device
generic usb MS reader usb device
generic usb SM reader usb device

and under "device usage" set it to "disable device"

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question