Windows Media Player 10


G

Guest

I'm running Windows XP, SP1 on a Dell OptiPlex 170L...1GB Ram on 75GB HD...I
uninstalled my Windows Media Player 9 and installed Windows Media Player 10.
It stops mid-way through the install and this window message pops up: "Error
creating process <C:\DOCUME~1\athompson\Local
Settings\Temp\IXP001.TMP\setup_wm.exe
/P:\\itserver\downloads\Microsoft\Windows Media Player\Version
10\MP10Setup.exe>. Reason: C:\WINDOWS\System32\advpack.dll" Itserver is our
inhouse server we're downloading the file from. I've downloaded the WMP10
installer from the web and directly onto my desktop as well. But running the
install directly from my desktop produces the same error message but the
target is my desktop. I've restarted repeatedly as well as ran Windows
Updates to help the install but to no avail. What can I do that will install
this Media Player? I prefer WMP over RealPlayer or QuickTime.
 
Ad

Advertisements

G

Guest

WMP10 must be installed overtop of your older version, it is designed
that way. DO NOT uninstall WMP9, for there are files in the Registry
that are needed to install version 10, that's why you are experiencing
the problems. If you can, reinstall version 9, make sure it works, and
then install version 10 overtop of it.
Windows Media 9 Series (WMP10 upgrade)
http://www.microsoft.com/windows/windowsmedia/9series/gettingstarted/download/download.asp
WMP10 Download
http://www.download.com/Windows-Media-Player/3000-2139_4-10315037.html?tag=stbc.gp
Also, upgrade your system to SP2
Order Windows XP Service Pack 2 on CD (it is FREE)
http://www.microsoft.com/windowsxp/downloads/updates/sp2/cdorder/en_us/default.mspx
 
G

Guest

I have window xp and just updated to media player 10. why cant i put a cd in
and it starts to play. i have to go into my hard drive why wont it just play
the moment i put it in.
 
G

Guest

Doubleclick the My Computer icon on your desktop. Rightclick your
CD-Rom drive and click Properties. Now click the AutoPlay tab, and
that's where you make you selection and settings. When finished
click Apply and OK.
 
G

Guest

Tried to install WMPv9 and I receive the same error message display...Again,
I'm trying to install version 9 to install version 10.
 
G

Guest

Did you ever fix this problem, because I am having the same problem and MP 9
is workign fine.
 
Ad

Advertisements

Ad

Advertisements

Z

zachd [MSFT]

Does c:\windows\system32\advpack.dll exist on your system?

If you run:
rundll32 advpack.dll,LaunchINFSection c:\windows\inf\wmp.inf,PerUserStub
, what happens?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top