Windows Mail going to Dial-Up


B

Buffalo

The OS isWindows Vista 64bit Home Premium.
Windows Mail tries to connect via Dial-up when the computer is on DSL, and
of course fails.
Cannot get it to connect to DSL like Windows Internet Explorer does,
automatically.
Tried HP support and they finally said I would probably have to uninstall
Windows Mail and reinstall it.
Any other ideas out there?
Is it difficult to uninstall and reinstall Windows Mail?
Or perhaps it would be better to just use another e-Mail program like
Thunderbird?
Suggestions welcome.
Thanks,
Buffalo
PS: The desktop computer was never used on dial-up, only on DSL.
It will also be upgraded free to Win7 by HP in the near future.
 
Ad

Advertisements

B

Buffalo

Buffalo said:
The OS isWindows Vista 64bit Home Premium.
Windows Mail tries to connect via Dial-up when the computer is on
DSL, and of course fails.
Cannot get it to connect to DSL like Windows Internet Explorer does,
automatically.
Tried HP support and they finally said I would probably have to
uninstall Windows Mail and reinstall it.


Sorry, I didn't contact HP, but the DSL ISP, which is CenturyTel.


\> Any other ideas out there?
Is it difficult to uninstall and reinstall Windows Mail?
Or perhaps it would be better to just use another e-Mail program like
Thunderbird?
Suggestions welcome.
Thanks,
Buffalo
PS: The desktop computer was never used on dial-up, only on DSL.
It will also be upgraded free to Win7 by HP in the near future.

Apologies
Buffalo
 
S

slk759

Making an assumption that your DSL help folks looked into the settings (or
as should be, NO settings) in Tools - Options - Connection - "Change"
button - Connections - box titled "Dial-up and Virtual Private Network
settings" should be empty. If there is anything in that box select /
highlight it and click "Remove". And, the radio button below that should be
ON for "Never dial a connection".

Otherwise, if you are not already aware, you will need to switch to Windows
Live Mail when you upgrade to Windows 7 anyway, so now may be a good time to
do that. (Or you will have to go to some other email program as Windows
Mail is not part of Windows 7). And, Windows Live Mail is free.
http://download.live.com/wlmail
 
G

Gary VanderMolen

Go to Tools, Accounts, select your mail account, Properties, Connection.
What does it show for connection?
You must either leave that unselected (in which case WM will use whatever
connection IE uses), or else select the Local Area Network.

Also, under Tools, Options, Connection, the first box should be checked,
and the second box unchecked.
If all that checks out, but you still have the problem, the account may be corrupted.
Delete the account, restart Windows Mail, then recreate the account.
 
B

Buffalo

slk759 said:
Making an assumption that your DSL help folks looked into the
settings (or as should be, NO settings) in Tools - Options -
Connection - "Change" button - Connections - box titled "Dial-up and
Virtual Private Network settings" should be empty. If there is
anything in that box select / highlight it and click "Remove".

There was nothing in the box.

And,
the radio button below that should be ON for "Never dial a
connection".


It is checked ON.
Otherwise, if you are not already aware, you will need to switch to
Windows Live Mail when you upgrade to Windows 7 anyway, so now may be
a good time to do that. (Or you will have to go to some other email
program as Windows Mail is not part of Windows 7). And, Windows Live
Mail is free. http://download.live.com/wlmail


This is actually my friends PC and I will tell him about going to Windows
Live Mail or perhaps even Thunderbird or another one.


Thanks for your suggestions.
Buffalo
 
B

Buffalo

Gary said:
Go to Tools, Accounts, select your mail account, Properties,
Connection.
What does it show for connection?
You must either leave that unselected (in which case WM will use
whatever
connection IE uses), or else select the Local Area Network.

The LAN is selected. This is the only computer on the system. No router,
just the CenturyTel modem connected by Cat5 cable to the PC.
Also, under Tools, Options, Connection, the first box should be
checked,
and the second box unchecked.
If all that checks out, but you still have the problem, the account
may be corrupted.
Delete the account, restart Windows Mail, then recreate the account.

I will try that.
To do that , do I just go to Tools, Accounts and then delete that mail
account and close Windows Mail and reopen it and start the account over
again?
It is actually a friend's PC, so I may not be able to get to it for awhile.
Thanks,
Buffalo
 
Ad

Advertisements

G

Gary VanderMolen

Yes, you have the correct procedure for removing an account
and then recreating it from scratch. Windows Mail must be restarted
after removing the account, or otherwise the files may not be
properly updated.
 
B

Buffalo

Gary said:
Yes, you have the correct procedure for removing an account
and then recreating it from scratch. Windows Mail must be restarted
after removing the account, or otherwise the files may not be
properly updated.

Thanks again.
I did some googling and I found a person that you helped that had the same
problem.
He went into DM and disabled the software modem first, then deleted the
account in WM , closed it and then set up a new account.
I don't believe that my friend's PC has a built-in modem, but I will try
your suggestion.
It seems as if the WM is not a very good program since it was replace with
WLM in Win7.
Thanks again,
Buffalo
PS: If that doesn't work, I will probably just tell him to wait until he
gets the Win7 update CD from HP.
Or, I may just have him dl WLM or Thunderbird.
He now checks his email by going to his ISP's website.
 
B

Buffalo

Gary said:
Yes, you have the correct procedure for removing an account
and then recreating it from scratch. Windows Mail must be restarted
after removing the account, or otherwise the files may not be
properly updated.
Removed the account and shut down WM and restarted it, created a new mail
account and it worked.
Thanks,
Buffalo
PS: I was surprised that the people at CentruryTel didn't know that. They
recommended uninstalling WM and reinstalling it. :)
 
G

Gary VanderMolen

You're very welcome. Thanks for reporting back.
Unfortunately the first tier tech support people at the ISPs are often not
the cream of the crop. ;-)
 
Ad

Advertisements

B

Buffalo

Gary said:
? I said nothing about disabling the modem.
That shouldn't be necessary.

Yes, you did not. That is what the person you helped said he did, besides
following your good advice.
Thanks again,
Buffalo
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top