windows explorer has stopped working....


F

Fanor P.

Hi all,

I just installed Service pack 2 for windows vista home premiun, now every
time I want to delete something I got this error message "windows explorer
has stopped working"
and after that "windows explorer is restarting". Basically I can't delete
anything.
Any ideas to solve this problem??

TIA
 
Ad

Advertisements

G

Guest

In Control Panel choose Problem Reports and Solutions (type problem in
Start's searchbox), go to Problem History, right click your error and choose
Check For Solution. You can also examine the details.

In Administrative Tools choose Reliability and Performance Monitor and
choose MonitoringTools then Reliability Monitor (type Reliability in search
on Start) . This list is a chart of software installs, uninstalls, Windows
updates, and crashes by date. See if your crashes started happening after
you installed or uninstalled something. You may wish to do clean boot
troubleshooting http://support.microsoft.com/kb/331796

Also d/l http://www.nirsoft.net/utils/shexview.html
Disable all non microsoft shell extensions and reenable one by one if it
helps.
 
Ad

Advertisements

F

Fanor P.

I fallowed what microsoft suggest but it didn;t work. I found out that the
problem happens when I try to delete a executable file or a shortcut to an
executalbe file ( *.exe).
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top