Windows 2000 Server freeze after login




I have a Windows 2000 server (Std) and has citrix MPS 3.0 installed.

Today I used windows update to install some security updates from Microsoft.
When the update finished I reboot the server and try to login. After I
entered the username and password and press enter, the computer just sits
still. The only thing can be seen and moved around is the mouse cursor. It
seems like the desktop cannot be loaded. I tried to use Terminal service to
go in, but cannot connect.

I tried shutdown the computer and restart, the situation remains. I am able
to go into safe mode. Then I uninstall the security patches applied today.
After that I reboot again but the situation remains the same. The screen
sits with only the mouse cursor after I entered the username and password.

Does anyone has a clue of what went wrong?

One thing more is that eventhough I cannot login to that server, I can use
the administrative share to see the content of the harddisk of that server



Since you can see the administrative share, have you tried to see the event
log remotely to see if you can get any clues as to what is going on? Also,
check the services MMC remotely to see if there is a service that is hung up.


If you have a UPS and you are running APC Power Chute Business Edition, you
need to go to the APC website and download the latest version of the APC
software. Use registry editor on a client machine to modify the registry of
your citrix server or use the services snapin on the client to modify the
startup options of your APC services on the citrix server. Basically, you
want to disable the 2 APC services from starting automatically and then
reboot the server. Once the server reboots, you should be able to login and
get the APC software and install it.

Torgeir Bakken \(MVP\)


You haven't by any chance PowerChute 6.x UPS software (APC) installed
on the computer?

If so, upgrade it to v7 or uninstall it and see if that helps.

PowerChute 6.x cases a lot of issues, much more than what is described

CRITICAL UPDATE REQUIRED PowerChute Business Edition - Customers Using
6.x Must Upgrade to 7.x due to Java Runtime Environment expiration

Microsoft have published a knowledge base article for this issue as well:

System with APC Powerchute 6.x UPS Software gives strange symptoms

This is how you can disable the PowerChute service if you are unable to
uninstall it:

Start Regedit.exe

Locate the key
Set the "Start" value to 4 (means disabled)

Locate the key
Set the "Start" value to 4 (means disabled)

Reboot the computer.


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question