Why is my INBOX in all my contacts' Business Contact Histories??


G

Guest

My entire INBOX is showing up in all of my contact's business contact
histories and I can't figure out why. I would like to remove them and only
link e-mails that have to do with the contact - how do I do that? And how do
I choose to do this for only some contacts?
 
Ad

Advertisements

R

Raul

Do you have Buisness Tools present in outlook if not try enabling the same
under help > about outlook disabled items.Esle try clearing the forms cache
udner tools > option > other > advanced options > custom forms > clear
cache.Also try renaming the file outlook.box to outlook.old.Hope this helps
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top