Why does my D-Link DUB-E100 NIC stoped connecting at 100 mb/s speed?


D

Dmitry

Hello specialists!
Why does my D-Link DUB-E100 NIC stopped connecting to my LAN at 100 mb/s
speed? It connects with 10 mb/s speed now. The LAN tech support blames my
NIC without seeing.
Best regards,
Dima
 
Ad

Advertisements

R

Richard G. Harper

Check with D-Link to see if they have a testing or configuration utility for
your card.

--
Richard G. Harper [MVP Shell/User] (e-mail address removed)
* PLEASE post all messages and replies in the newsgroups
* for the benefit of all. Private mail is usually not replied to.
* My website, such as it is ... http://rgharper.mvps.org/
* HELP us help YOU ... http://www.dts-l.org/goodpost.htm
 
D

Dmitry

Thanks Richard G. Harper for your suggestion.
The card is normal, because it works at 100 mb/s in another LAN. How to test
the LAN itself: cables connections from my client Windows XP?
Richard G. Harper said:
Check with D-Link to see if they have a testing or configuration utility for
your card.

--
Richard G. Harper [MVP Shell/User] (e-mail address removed)
* PLEASE post all messages and replies in the newsgroups
* for the benefit of all. Private mail is usually not replied to.
* My website, such as it is ... http://rgharper.mvps.org/
* HELP us help YOU ... http://www.dts-l.org/goodpost.htm


Dmitry said:
Hello specialists!
Why does my D-Link DUB-E100 NIC stopped connecting to my LAN at 100 mb/s
speed? It connects with 10 mb/s speed now. The LAN tech support blames my
NIC without seeing.
Best regards,
Dima
 
R

Richard G. Harper

Without specialized hardware you can't test the network cables and such. If
you suspect them to be bad, replace them.

--
Richard G. Harper [MVP Shell/User] (e-mail address removed)
* PLEASE post all messages and replies in the newsgroups
* for the benefit of all. Private mail is usually not replied to.
* My website, such as it is ... http://rgharper.mvps.org/
* HELP us help YOU ... http://www.dts-l.org/goodpost.htm


Dmitry said:
Thanks Richard G. Harper for your suggestion.
The card is normal, because it works at 100 mb/s in another LAN. How to
test
the LAN itself: cables connections from my client Windows XP?
Richard G. Harper said:
Check with D-Link to see if they have a testing or configuration utility for
your card.

--
Richard G. Harper [MVP Shell/User] (e-mail address removed)
* PLEASE post all messages and replies in the newsgroups
* for the benefit of all. Private mail is usually not replied to.
* My website, such as it is ... http://rgharper.mvps.org/
* HELP us help YOU ... http://www.dts-l.org/goodpost.htm


Dmitry said:
Hello specialists!
Why does my D-Link DUB-E100 NIC stopped connecting to my LAN at 100
mb/s
speed? It connects with 10 mb/s speed now. The LAN tech support blames my
NIC without seeing.
Best regards,
Dima
 
D

Dmitry

Thanks Richard G. Harper.
I disconnected the D-Link DUB-E100 NIC from my computer USB port, then
reconnected and restarted the Windows XP, and the connection regained
100mbit/s speed. I do not know why.
Richard G. Harper said:
Without specialized hardware you can't test the network cables and such. If
you suspect them to be bad, replace them.

--
Richard G. Harper [MVP Shell/User] (e-mail address removed)
* PLEASE post all messages and replies in the newsgroups
* for the benefit of all. Private mail is usually not replied to.
* My website, such as it is ... http://rgharper.mvps.org/
* HELP us help YOU ... http://www.dts-l.org/goodpost.htm


Dmitry said:
Thanks Richard G. Harper for your suggestion.
The card is normal, because it works at 100 mb/s in another LAN. How to
test
the LAN itself: cables connections from my client Windows XP?
Richard G. Harper said:
Check with D-Link to see if they have a testing or configuration
utility
for
your card.

--
Richard G. Harper [MVP Shell/User] (e-mail address removed)
* PLEASE post all messages and replies in the newsgroups
* for the benefit of all. Private mail is usually not replied to.
* My website, such as it is ... http://rgharper.mvps.org/
* HELP us help YOU ... http://www.dts-l.org/goodpost.htm


Hello specialists!
Why does my D-Link DUB-E100 NIC stopped connecting to my LAN at 100
mb/s
speed? It connects with 10 mb/s speed now. The LAN tech support
blames
my
NIC without seeing.
Best regards,
Dima
 
R

Richard G. Harper

Well, what matters is the result - it worked, so that's good. You may still
have a bad cable or port on the switch or router it's connected to, so if
the speed drops again consider switching these out.

--
Richard G. Harper [MVP Shell/User] (e-mail address removed)
* PLEASE post all messages and replies in the newsgroups
* for the benefit of all. Private mail is usually not replied to.
* My website, such as it is ... http://rgharper.mvps.org/
* HELP us help YOU ... http://www.dts-l.org/goodpost.htm


Dmitry said:
Thanks Richard G. Harper.
I disconnected the D-Link DUB-E100 NIC from my computer USB port, then
reconnected and restarted the Windows XP, and the connection regained
100mbit/s speed. I do not know why.
Richard G. Harper said:
Without specialized hardware you can't test the network cables and such. If
you suspect them to be bad, replace them.

--
Richard G. Harper [MVP Shell/User] (e-mail address removed)
* PLEASE post all messages and replies in the newsgroups
* for the benefit of all. Private mail is usually not replied to.
* My website, such as it is ... http://rgharper.mvps.org/
* HELP us help YOU ... http://www.dts-l.org/goodpost.htm


Dmitry said:
Thanks Richard G. Harper for your suggestion.
The card is normal, because it works at 100 mb/s in another LAN. How to
test
the LAN itself: cables connections from my client Windows XP?
"Richard G. Harper" <[email protected]> ÓÏÏÂÝÉÌ/ÓÏÏÂÝÉÌÁ × ÎÏ×ÏÓÔÑÈ
ÓÌÅÄÕÀÝÅÅ: Check with D-Link to see if they have a testing or configuration utility
for
your card.

--
Richard G. Harper [MVP Shell/User] (e-mail address removed)
* PLEASE post all messages and replies in the newsgroups
* for the benefit of all. Private mail is usually not replied to.
* My website, such as it is ... http://rgharper.mvps.org/
* HELP us help YOU ... http://www.dts-l.org/goodpost.htm


Hello specialists!
Why does my D-Link DUB-E100 NIC stopped connecting to my LAN at 100
mb/s
speed? It connects with 10 mb/s speed now. The LAN tech support blames
my
NIC without seeing.
Best regards,
Dima
 
Ad

Advertisements

D

Dmitry

The cable, switch and router are owned by an ISP. I have to persuade the ISP
that they are bad. The ISP blames my NIC.
Richard G. Harper said:
Well, what matters is the result - it worked, so that's good. You may still
have a bad cable or port on the switch or router it's connected to, so if
the speed drops again consider switching these out.

--
Richard G. Harper [MVP Shell/User] (e-mail address removed)
* PLEASE post all messages and replies in the newsgroups
* for the benefit of all. Private mail is usually not replied to.
* My website, such as it is ... http://rgharper.mvps.org/
* HELP us help YOU ... http://www.dts-l.org/goodpost.htm


Dmitry said:
Thanks Richard G. Harper.
I disconnected the D-Link DUB-E100 NIC from my computer USB port, then
reconnected and restarted the Windows XP, and the connection regained
100mbit/s speed. I do not know why.
Richard G. Harper said:
Without specialized hardware you can't test the network cables and
such.
If
you suspect them to be bad, replace them.

--
Richard G. Harper [MVP Shell/User] (e-mail address removed)
* PLEASE post all messages and replies in the newsgroups
* for the benefit of all. Private mail is usually not replied to.
* My website, such as it is ... http://rgharper.mvps.org/
* HELP us help YOU ... http://www.dts-l.org/goodpost.htm


Thanks Richard G. Harper for your suggestion.
The card is normal, because it works at 100 mb/s in another LAN. How to
test
the LAN itself: cables connections from my client Windows XP?
"Richard G. Harper" <[email protected]> ÓÏÏÂÝÉÌ/ÓÏÏÂÝÉÌÁ × ÎÏ×ÏÓÔÑÈ
ÓÌÅÄÕÀÝÅÅ: Check with D-Link to see if they have a testing or configuration utility
for
your card.

--
Richard G. Harper [MVP Shell/User] (e-mail address removed)
* PLEASE post all messages and replies in the newsgroups
* for the benefit of all. Private mail is usually not replied to.
* My website, such as it is ... http://rgharper.mvps.org/
* HELP us help YOU ... http://www.dts-l.org/goodpost.htm


Hello specialists!
Why does my D-Link DUB-E100 NIC stopped connecting to my LAN at 100
mb/s
speed? It connects with 10 mb/s speed now. The LAN tech support blames
my
NIC without seeing.
Best regards,
Dima
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top