Why does email tracking print on a sparate page?



Prior to Outlook 2007, Tracking information (when turned on) would print
immediately after the last line of my emails. Now it pages to the bottom of
the current (or last) page of the email, prints "Tracking:", goes to a new
sheet and prints the Recipient and Delivery information. On nearly all my
emails this wastes an entire sheet of paper needlessly, as most of them are
less than half a sheet long.

Has anyone else experienced this?

Does anyone know why Outlook 2007 behaves this way?

Does anyone know how to change the setting(s) controlling this?

Does anyone have a workaround for this unfortunate bit of coding?


At the very least, it is wasteful. Beyond that, my files (yes, we are still
required to maintain hardcopy of all correspondence!) wind up thicker that
necessary, unless I use the copy machine to "splice" two sheets onto one.
This saves space (and weight) in my files, but since I discard the originals
(recycle, actually), IT WASTES EVEN MORE PAPER!!!

How did this make sense to the people responsible?

Diane Poremsky [MVP]

No idea why they did it (a lot of printing is broken), but you could print
to an electronic document and splice then print to paper.


Thanks, Diane. Unfortunately, the only output format when I do that is .PRN,
and I don't know what application would allow me to view and modify if
appropriately. I tried Word and Notepad, but neither displayed it in a
legible manner. Any suggestion?

Diane Poremsky [MVP]

Well, I print to acrobat, snag it, or OneNote depending on what I need to
do, but there are free pdf printers available or use an image writer and
print to a jpg.


Thanks again. I rated the post as helpful because there ARE some good
suggestions to work around the issue. However, it would be nice if it either
disappeared in an upcoming sevice pack, or if it were adapted to be a
selectable option.

grimelda north

I'm with Crazy-Mike - it's ridiculous that the tracking now prints on a
separate page. Apart from the shocking waste of paper it also means I don't
know what the tracking relates to, and when I sometimes have to print out a
lot of tracking replies it could be all too easy to get the replies mixed up.

We have to keep paper copies of some things to create an audit trail and
electronic copies are just not acceptable.

I don't have time to waste on cutting and pasting into another document
before I can print the things and it destroys the audit trail I have to keep
as I'm tampering with the original correspondence.
(I'm only taking time to write this because I've wasted a sackful of time
trying to sort this out already - don't Microsoft realise we're in a
recession where time and money are precious?)

I've looked all over the web to try and find how to fix this, but there
doesn't appear to be a solution, so can only assume this was "overlooked" by
the engineers when they built the program. Please could someone at Microsoft
sort this out (and in the future how about testing your products in the real
world before you expect to folk spend money on them?).


Thank you, grimelda north.

As you can see from the dates of the earlier exchange, this appears to be
only a tiny blip on Microsoft's radar. Hopefully it has been added to a
wish-list somewhere and will be addressed in a future release, maybe even a

Diane Poremsky [MVP]

I wouldn't expect changes in outlook 2007 anymore - possibly in 2010. (I'll
check it and bug it, if it hasn't changed.) In the meantime, the only
workaround I know is to print 2 pages per sheet. Some of the 3rd party
print programs might put it on one page. See
http://www.slipstick.com/mail1/print.asp - most have free trials so you can
see if they address the problem.

Diane Poremsky [MVP - Outlook]

Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

Do you keep Outlook open 24/7? Vote in our poll:


Same problem here - we just received 2007 on our computers last week. Here
is what I have found in order to print tracking on same page as email. In
sent items go to print preview - click on page setup - set for memo style -
Type of paper select letter - Size select Letter Half - Orientation select
Landscape - this will then put it on one page it actually prints in portriate
style as we all loved in 2003 - I haven't yet solved how to make print
default to this - right now I have to set it for each email when I go into my
sent items.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question