WGsetup.exe email collaboration tool for MS project


Joined
Oct 20, 2009
Messages
1
Reaction score
0
Hello,

Me and my team members are using Vista version 6 SP1
We are all under Office 2003 SP3

I´m using MS project 2003 and have installed WGsetup.exe + registry changes according to http://support.microsoft.com/kb/818337/en-us

My team members have also installed WGsetup.exe

Features like, assigning tasks to ressources, getting ressources to accept tasks and reply, are working fine.

My problem occurs when I send a "request status" email.
People are receiving the email, are able to open it and modify it with their tasks update but when they click "send", OPENMAIL.exe crashes due to oleaut32.dll error.

That error is happening for all my colleagues.

Here is the error message from the Vista Event viewer:

Faulting application openmail.exe, version 10.0.2002.401, time stamp 0x3ca91eac, faulting module OLEAUT32.dll, version 6.0.6001.18000, time stamp 0x4791a74f, exception code 0xc0000005, fault offset 0x0001c48e, process id 0xc70, application start time 0x01ca5186c4741590.


I´ve tried many things obviously (remove or reparing office appli), resintalling VBA 6 runtime dlls etc....without success.

The only way to make it work is by killing the lsass.exe process. In that case I get the popup from Windows, tell me that the system will reboot in 60 seconds, but if I open the email attachment to give the tasks status and click on "send", then it is working fine 1 I get the pop up from outllok to give access to an external application and after clicking on yes twice, my email is sent correctly.

Any idea what is going on ?

Best regards,

Jean
 
Ad

Advertisements

Joined
Dec 10, 2010
Messages
1
Reaction score
0
Same problem

I have the same problem, but only if the computers have WIN 7

Theres is anyone how know the solution??

Regards...


lmcjeto said:
Hello,

Me and my team members are using Vista version 6 SP1
We are all under Office 2003 SP3

I´m using MS project 2003 and have installed WGsetup.exe + registry changes according to http://support.microsoft.com/kb/818337/en-us

My team members have also installed WGsetup.exe

Features like, assigning tasks to ressources, getting ressources to accept tasks and reply, are working fine.

My problem occurs when I send a "request status" email.
People are receiving the email, are able to open it and modify it with their tasks update but when they click "send", OPENMAIL.exe crashes due to oleaut32.dll error.

That error is happening for all my colleagues.

Here is the error message from the Vista Event viewer:

Faulting application openmail.exe, version 10.0.2002.401, time stamp 0x3ca91eac, faulting module OLEAUT32.dll, version 6.0.6001.18000, time stamp 0x4791a74f, exception code 0xc0000005, fault offset 0x0001c48e, process id 0xc70, application start time 0x01ca5186c4741590.


I´ve tried many things obviously (remove or reparing office appli), resintalling VBA 6 runtime dlls etc....without success.

The only way to make it work is by killing the lsass.exe process. In that case I get the popup from Windows, tell me that the system will reboot in 60 seconds, but if I open the email attachment to give the tasks status and click on "send", then it is working fine 1 I get the pop up from outllok to give access to an external application and after clicking on yes twice, my email is sent correctly.

Any idea what is going on ?

Best regards,

Jean
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top