weird printing problem



Can't work this one out. Have purchase a lexmark z617 and tried to install
on an xp machine. All installed fine (went through lexmark install rather
than xp install). Printer appears in the printers and faxes. In the lexmark
solution centre, the media levels are all fine...but....if I try to print
anything, the printer clunks, the job is sent to the queue, the lexmark
printing status monitor comes up (this shows a question mark next to the
toner levels), the print queue then says deleting and nothing prints.

It isn't the printer - it installed on a different pc and works fine. I
tried to delete the usb printer port but it wouldn't let me. I attached a
dell printer and got exactly the same problem. I disabled the firewall -
didn't make any difference. Now I'm getting fed up!

Thanks in advance

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question