Watermark - cannot turn off


P

Pat

XP/Officesuite Word 2002

Turned on Format/background/watermark early on in a document.

When I went to finalize the document - I turned off and applied the request
to not have a watermark - and I am left with the first page with the
watermark.

Have tried copying info into a new document, last three pages to a new
document, requesting a new watermakr and subsequently deleting it (with
hopes of that action deleting the first watermakr). Nothing works.

Any suggestions???

Pat (e-mail address removed)
 
Ad

Advertisements

S

Suzanne S. Barnhill

Presumably you either have "Different first page" enabled or have a section
break after the first page. Although it is much easier to create watermarks
in Word 2002, the result is still the same as in earlier versions: a graphic
object anchored to the header paragraph. Go to the page where the watermark
is still visible and View | Header. With the header pane open, you will be
able to select the graphic and delete it.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.
 
Ad

Advertisements

A

Andre Da Costa

On the "Picture" tool bar depending on your version of Word, press Text
Wrapping, a listing of display options should appear try setting it back to
"In Line with Text". Remember to click on the picture fire before seeing the
"Picture" Tool Bar. You can also right click on the picture and choose
"Format Picture", choose the "layout" Tab and choose "In Line with Text".

Andre Da Costa
Jamaica W.I.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top