W2K DC cannot access W2K3 DC !!


A

Amanda

When I try to connect to a share on my W2K3 domain controller I get an
"Enter Network Password" Error on my W2K DC. I can access my W2K3 server
from all other servers, just not my W2K DC. I can't connect to anyhthing
from my W2K DC to my W2K3 DC. I get accessed denied when trying to view DNS
info for my W2K3 DC. I don't get it... I have just upgraded the W2K3 machine
to a DC before I got this problem. Is something not right??
 
Ad

Advertisements

T

Trond Hindenes

this could be related to SMB signing. Are the DCs in the default "Domain
Controllers" OU? Have you edited the default Domain Controllers Group
policy?
 
Ad

Advertisements

A

Amanda

Yes they are both in the Domain Controllers Group. I am not sure if the
Default Domain Controllers GP has been modified. Not since I have been
hired. What settings should I be checking?

I can access the Windows 2003 server from all other computers except our
other Domain Controller. I have ran a few NLTESTS on both Domain Controllers
and get the following messages.

Tests ran from Windows 2000 Domain Controller

C:\>nltest /server:cgy1 /query

I_NetLogonControl failed: Status = 5 0x5 ERROR_ACCESS_DENIED

C:\>nltest /server:thomas /query

Flags: 0

Connection Status = 0 0x0 NERR_Success

The command completed successfully

C:\>nltest /bdc_query:ne

Server : \\CGY1

I_NetLogonControl failed: Status = 5 0x5 ERROR_ACCESS_DENIED

The command completed successfully

C:\>nltest /dclist:

Get list of DCs in domain '' from '\\thomas.NE'.

thomas.NE [PDC] [DS] Site: Default-First-Site-Name

cgy1.NE [DS] Site: Default-First-Site-Name

The command completed successfully



Tests ran from Windows Server 2003 Domain Controller

Z:\>nltest /server:cgy1 /query

Flags: 0

Connection Status = 1311 0x51f ERROR_NO_LOGON_SERVERS

The command completed successfully

Z:\>nltest /server:thomas /query

Flags: 0

Connection Status = 0 0x0 NERR_Success

The command completed successfully

Z:\>nltest /bdc_query:ne

Server : \\CGY1

SyncState : IN_SYNC

ConnectionState : Status = 1311 0x51f ERROR_NO_LOGON_SERVERS

The command completed successfully

Z:\>nltest /dclist:

Get list of DCs in domain '' from '\\cgy1.NE'.

thomas.NE [PDC] [DS] Site: Default-First-Site-Name

cgy1.NE [DS] Site: Default-First-Site-Name

The command completed successfully

What is going on???
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top