VPN Error 619

C

cmay

My VPN connection stopped working the other day.

I click to make the connection (PPTP) and it quickly gets to Verifying
Username and Password... then hangs for a while, then says error 619.

I tried creating a VPN connection from scratch on another laptop and it
worked just fine. I try the exact same steps on my laptop, and I get
the 619 again.

I have tried on several different internet connections, including ones
where the laptop works great, and it never works, so it isn't a problem
with the router on the client side blocking anything (I have turned on
all pass throughs anyway).

I disabled all software firewalls and anti virus programs, no luck
there either.

There is nothing in my event log to give me any more guidance.

Like I said other clients, including my other laptop, have no problem
connecting!

The VPN terminates on a Cisco 1700 series router, so there isn't a mis
configured Windows RAS server somewhere or anything like that.

Any help would be appreciated!
 
B

beb

If does seem like it has to do with the client. Which OS are you running?
Have you made sure that it is completely malware free and the operating
system is up to date and in good repair. If you are sure then,

Run sfc /scannow to check that system files are good and there aren't any
missing. You might need the installation cd inorder to do this

Sometime when you turn off the third party firewalls and their protection
their processes are still running.
Make sure the firewall and other protection processes are definately not
running before you run your tests. Check in TASK Manager/Processes to view
the processes running.

Can you use windows system restore to restore the machine to a point when it
could connect OK? You can lose changes since the last restoration point so
first make sure that you have the programs or means to get back to where the
machine is now. Backup your files and settings have the programs available
that you have installed since your restoration date before doing a restore.
 
C

cmay

It's running windows xp pro, fully patched.

I tried end tasking everything. I got all but Mcafee's mcshield.exe to
quit. I have never been able to get that process to quit via task
manager, I think it's designed to keep people from doing that.

Unfortunately I don't have any restore points to backup to.
 
G

GTS

This is usually caused by another program accessing the connection - often
spyware. Close any other programs including instant messengers before
connecting to the VPN. Make sure your antivirus program is up to date and
that your machine is spyware free. At a minimum download the current
versions of the following 2 programs, update them after installing, and run
full scans.

Ad-Aware - http://www.lavasoftusa.com
Spybot - http://www.safer-networking.org/
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top