Vista & HP Wireless Printing Issues


G

Guest

Hi,

I am running Vista Business OS now since January this year. So far there are
goods things about Vista and there are definatelt bad things occurring that i
need help with.

My PC is Pentium 4, 3.06Ghz, 4G Ram, Nvidia 7600 Card, Creative Audigy ZS VE
External Sound Card.

I also have the following Storage Devices which worked fine with XP but
Vista cant seem to recognise these drives at all. I have un-installed drivers
and re-installed many times, ive done everything i can possibly think of
reading every forum site all over the world. Still getting no where.

1. 160GB Sata External USB Hard Drive
2. 400GB NAS Drive with USB Combo
3. 320GB External USB Hard Drive
4. 200GB External USB Hard Drive

basically whether these hard drives are connected via the LAN or via USB,
Vista doesnt recognise it, ie, when i go to my computer, they arent there.
Funnily enough, when i first hooked up the 200GB External Device, Vista
recognised it, but then vanished after a few weeks, what tha!. Have been
trying to sort this issue and others out since February, so you can imagine
my frustration.

- Secondly, for some reason, Vista doesnt recognise my HP Wireless 7410 All
in one Printer either, i can only print if its directly connected to my LAN,
this doesnt help my other 2 PC's that are connected to the LAN.

- Everytime i turn or re-boot my pc, all i keep getting is, please
re-install drivers, why arent these drivers saving themselves so it can stop
this prompting.

- My Creative Audigy 2 ZS VE card, is having major issues with Vista, dont
have full functionality, but am taking this up directly with Creative, which
let me tell you all is a full on challenge to say the least.

- Vista is also making it very hard for me to forward my ports on my linksys
WAG54G.v3 Gateway, this is also a major challenge, not sure what to do here
at all.

- When i extend my monitor to my 42" LG Plasma, this is very difficult to
do, plus the fact that my movie viewing pleasure is now crap because the
sound and picture are all out of sync, this mind you never occured with XP
Pro nor XP Media Center. Dont know what to do here either.

- Nero Burning, well where do i start with this one, sometimes it works and
other times i cant even open the software, this has been installed correctly
mind you. Its just that Vista sometimes does and sometimes doesnt allow me to
use it.

My Other PC which is running Vista Business too, isnt allowing Limewire to
work either, something to do with the firewall, but when i check firewall
settings, i have allowed for Limewire to go through, funnily enough, i have
the same settings on 2 different PC's. yet one is allowed to be used and the
other isnt. Go Figure.

- I am running Nortons Internet Security 2007 and Symantec Enterprise
Edition Security on all 3 PC's. On one PC i have the Vista firewall on and
the other i have it off (currently testing both ways), also using Windows
Defender on all the PC's.

Some one please help out with a solution. This is driving me insane to say
the least.

i can be emailed at the following email address.

(e-mail address removed)

Regards,
Theo M
 
Ad

Advertisements

C

Cari \(MS-MVP\)

How is this a printing issue? It's a networking issue isn't it?

Anyway, now we've established that this NG can't really assist, some
tips..... latest drivers for nVidia are at www.nvidia.com, latest drivers
for Audigy are at www.creative.com, the monitor will only be truly
recognized when the correct nVidia drivers are installed. And all of them
will only work AFTER the correct motherboard utility drivers are install....
they can be found at the website of your motherboard manufacturer......and
you don't tell us who they are so I can't point you in their direction.

What else was there.... oh the Linksys, I'd suggest asking Linksys (or Cisco
who now own them) if there is a firmware update for the wireless router, I
did use a Linksys wired router and Access Points but when I changed to a
wireless router just before Vista was released, I went D-Link DIR-655 which
is a wonderfull piece of kit and fully plug and play compatible. Right now
it has 5 wired devices and 6 wireless devices attached to it. (Yes, the
additional wired one does require a hub)

The external hard drives, are they recognized in Disk Management? Do you
have some application that is in conflict with them being assigned a drive
letter?

Oh I see there is a printing issue in there..... well actually its a
networking issue, sounds to me like your Linksys isn't actually assigning it
an IP address to the printer, because if it were doing what its supposed to
do automatically, all PCs could print to \\xxx.xxx.xxx.xxx where xxx etc is
the TCP/IP address of the printer. Again I have no problems with a network
printer on my mixed LAN of 2003 Server, XP 64bit, Vista 32 and 64 bit and XP
MCE. All print to my networked Lexmark Optra S perfectly.

The first thing to do is get the network sorted out correctly..... the
networking NG can probably assist with that. Contact Linksys/Cisco. They
do offer support. I even got them to call me on one occasion, of course I'd
fixed it myself before them offfered to help but it's the thought that
counts.

The second thing I'd do is dump the Norton/Symantec software. If you can.
IMHO it never uninstalls correctly and leaves massive of info in the
Registry meaning a format is the only real option. Use an alternative
antivirus. There are plenty of good ones around. Try NOD32 from
www.eset.com Your router provides firewall security.... if of course you
configure it correctly. And both Vista and XP have firewalls of their own.
 
T

Tom Ferguson

There are known issues with certain Creative products. Check here
http://tinyurl.com/3at6qo

Re USB HDs:

First, shut down the computer. Unplug all of the USB-connected HDs.
Reboot the system. When the system is up, plug in one of the drives and
switch it on. Please let us know what happens.

If there is some "activity" but the drive does not show up in Computer
list, please navigate to Control Panel, Administrative Tools, Computer
Management, Disk Management and see if it is listed there (might be
there but with no drive letter assigned).

I decline consideration of other issues mentioned for the moment.

Let us know.

Tom
MSMVP
Windows Shell/User
 
Ad

Advertisements

G

Guest

Hi Cari,

thanks for your reply.

probably should jump to the NAs and External Devices, No they arent
recognised in disk Management, there is no known application that is in
conflict with them being assigned a drive letter.

I will take up my networking issues linksys directly for now.

my motherboard is a intel Pent 4 processor 519k, 3.06ghz,
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top