User Account


G

Guest

I've set up a new PC for a friend and chose not to setup user accounts. The
administrator account was consequently given the default name of 'Owner' and
a folder called 'Owner' was automatically created under 'Documents and
Settings'.

I have since gone into Control Panel / User Accounts and renamed the friend
from 'Owner' to 'Rob' but the folder under 'Documents and Settings' has
stayed with the name 'Owner'. This means that instead of seeing the 'My
Documents' folder personalised in Windows Explorer as 'Rob's Documents', it
shows up as 'Owner's Documents' and cannot be renamed manually.

Does anyone know how to replace the name 'Owner' with the name 'Rob'?

Thanks
 
Ad

Advertisements

G

Gary

1. You'll need to log in as another user (like administrator).
2. Click Start, Run, and type "regedit", click ok. (caution: Be very
careful editing the registry. It would be a good idea to make a backup of
the registry before making any changes.)
3. Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows
NT\CurrentVersion\ProfileList.
4. Expand the ProfileList key to find the SID of the "Owner" user (you can
find this by highlighting each of the SIDs under the ProfileList key and
looking at the ProfileImagePath entry on the right.
5. When you find the correct SID, change the "ProfileImagePath" entry to
your desired folder name (ex: %SystemDrive%\Documents and Settings\Rob.
6. Exit out of the Registry Editor and open Windows Explorer.
7. Navigate to the Documents and Settings\owner folder.
8. Right-click this folder name and choose "Rename" and type "Rob".
9. Log off and log back in as Rob and all should be well.
 
G

Guest

Thanks Gary

As there are no other user/administrator accounts set up other than the
default 'Owner' account (I don't log in at the moment, just boot up), do I
still need to create another administrator account when 'Owner' is already an
administrator account?
 
Ad

Advertisements

G

Gary

Actually, unless you have renamed the Administrator account to "Owner" you
should have one - although it won't show as an option on the welcome screen.
When you start your system and it automatically logs in as user, do the
following:

1. Click "Start", "Log Off", and then "Log Off" again at the confirmation
screen.
2. This should take you to the Welcome screen which will just have the one
user listed.
3. Press Ctrl-Alt-Delete twice and you should get a screen asking you for a
username and password.
4. Type "Administrator" for the username and enter the password (it's
probably a blank password if you haven't set it, so you could just leave it
blank).
5. Click "Ok" or "login".

The reason you have to log in as another user before following the steps
outlined in the previous post is that Windows will not let you rename the
"Owner" folder in Windows Explorer while you're logged in as that user.

Good luck!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top