USB Thumb drives not working


J

Jim

I have recently installed Windows Vista Home Premium edtion with SP1
installed and now find my USB thumb drives are not working. The drives
still all work fine in WinXP SP2. I have five drives and all come up with a
yellow mark in the device manager stating they require drivers???

I have pointed the driver install to C:\Windows\System32 and it states

Windows encoutered a problem installing the driver software for your device

Windows found the driver software for youe device but encountered an error
while attempting to install it

USB Mass Storage Device

The System cannot find the file specified.

It then asks me to got to the manufacturer of the device?

I am using an ASUS P5K SE mainboard which has many USB devices, none of
which allow the USB thumb drive to work. I have an external 1TB drive which
is working fine as well as USB Mouse, Web Cam, Scanner and printer. My Ipod
also suffers the same problem as the Thumbdrive!!!!!!

Please can someone help me with this problem!!!
 
Ad

Advertisements

R

Rich T

Vista has a lot of USB problems. There is no easy resolution to these
problems - except to reinstall XP.
 
Ad

Advertisements

J

Jim

Jim said:
I have recently installed Windows Vista Home Premium edtion with SP1
installed and now find my USB thumb drives are not working. The drives
still all work fine in WinXP SP2. I have five drives and all come up with
a yellow mark in the device manager stating they require drivers???

I have pointed the driver install to C:\Windows\System32 and it states

Windows encoutered a problem installing the driver software for your
device

Windows found the driver software for youe device but encountered an error
while attempting to install it

USB Mass Storage Device

The System cannot find the file specified.

It then asks me to got to the manufacturer of the device?

I am using an ASUS P5K SE mainboard which has many USB devices, none of
which allow the USB thumb drive to work. I have an external 1TB drive
which is working fine as well as USB Mouse, Web Cam, Scanner and printer.
My Ipod also suffers the same problem as the Thumbdrive!!!!!!

Please can someone help me with this problem!!!

Ok I uninstalled SP1 and now everything is ok!

Microsoft you have some serious work to do to fix that pile of poop!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top