Usb Not Recognized



Hi everyone :)

I'm having a serious problem with a ''USB NOT RECOGNIZED ERROR'
whenever i plug a
usb device into any of the four usb ports on my laptop. This starte
happening about a week ago
and i've since being trying all sorts to fix this issue. I'm using

Fujitsu siemens amilo li 1718
Vista home premium 32 bit
Processor - genuine intel(R) CPU T2130 @1.86 GHz 1.87 GHz
Ram - 1918 Mb

I have tried uninstalling all the USB ports and hub in device manger
million times and again and again in safe mode.
All the drivers on my mother board are up to date. I have created tha
registry hack in the regedit
HKEY_LOCAL_Machine\SYSTEM\CurrentControlSet\Services\Usb -----
'DisableSelectiveSuspend and gave it a value of 1'
Uninstalled all the usb devices in programs and features which was
total of one. Again reinstalled all usb controllers and Hubs
in device manager. REBooted. Tried plugging in USB devices i have neve
used and still no luck.

It was suggested to delete the infcache.1 in windows or rename it t
infcache.bak, rebooted and still the same problem.
I have also tried shutting down my laptop, unplugging the power an
battery and letting it sit over night for two nights in a row but n
luck there.

Uninstalled windows, deleted everything off the old copy and still th

I downloaded a driver wizard called DRiverWhiz to make sure all driver
were up to date and scanned the laptop. It came back with a few drive
up to date, like the wireless card and ethernet port which i the
updated through device mgr(not important) but at the very bottom ther
was a category called
''unplugged'' Devices (Out of date : 0 ) and under this it showed
Unknown Device - Port_#0001.Hub_#0003. There is nothing plugged int
this port and this device does not
show up under device manager. I have rebooted several times wit
nothing plugged in and this is always the case. When i plug in a us
device into any port this unplugged device
dissappears in driver whiz and then an unknown device shows under th
USB controllers section. In device manager now there is a unknow
device under usb and when
i unplug the device and scan for new hardware changes the unknow
device stays there and if i unplug the usb and plug it into another us
port i now get two unknown devices even after
a scan for hardware changes and so on until i ininstall or reboot. If
uninstall the unknown device in device manager while the usb i
unplugged and then scan new hardware changes
it will reinstall the unknown device untill i reboot.

No viruses either

From the driver whiz help menu i tells me that an unplugged device is

What is an "Unplugged" device?
An "Unplugged" device is any type of plug and play [Wikipedia
device that is currently not attached to your computer. Devices lik
cameras, MP3 players, and USB drives that are
unplugged will show up in "Unplugged Devices" in the Scan Resul

You may notice old hardware that has been replaced in your syste
in "Unplugged Devices". To fix this problem you will need to install
registry cleaner [Google].

Ok, so i installed and registered a full version of UNIBLUE registr
booster and scanned the registry, and cleaned all errors but on
remains unfixable everytime i run it,
don't think it's related but will show anyway:

Entry: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\cpuz132
Value name: ImagePath
Reason: The value ImagePath i
HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Services/cpuz132 contain
an invalid pat

Not sure what the problem is but if someone can spot something pleas
let me know...

Thanks in advance


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question