Update Rollup1 for win2k Does NOT integrate well



I slipstreamed windows 2000 service pack 4 in my installation source and then
Update Rollup 1 v2 afterwards.
the problem is that although the files are updated in the source (checking
the version and modification dates of them;and also having a svcpack folder
created with "Update Rollup 1.exe" file in it),the update is NOT ACTUALLY

after installing from this source ,you can check that update rollup is
listed in add/remove program (naturally it can not be uninstalled ,so the
change/remove button is not available);but after a while,the sympthoms of
Sasser and Blaster Worms appear and the shutdown countdown dialogbox is
shown,the sympthoms that are supposed to (and ARE) corrected in Update Rollup
1.even when you connect to microsoft update site,update rollup 1 is listed is
critical section (MEANING IT IS NOT INSTALLED).

after you install Update Rollup 1 again from microsoft update,everything
goes fine.microsoft update no longer detects it as not installed,neither the
system shuts down,meaning NOW it is actually commited.
what's wrong with slipstreaming options in Update Rollup? I'e tried both /s
and /integrate options to slipstream;but the same result

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question