Update Rollup 1 for Windows 2000



Hello All, I have a few windows 2000 machines that I have pulling updates
from our WSUS server and thing were working great until they installed the
rollup 1 update which has cause issues that our known by Microsoft.. I have
downloaded the fix for these known issues and have got it to work fine on a
few machines, but on a couple it tells me that I don’t have enough permission
to run it?? Each user is a local admin of the PC, I have logged in as a local
admin and tried running it with not luck.. I removed one of them from our
domain and then logged in as a local admin and tried running with not luck as
well.. So no matter how I log into these PC's it will not run the fix to the
rollup 1 update.. Anyone ran into this issue before??


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question