Unable to send a fax


Michel S.

Hello !

Using XP Fax, I open the fax console compose a new fax to send.

Upon finishing the wizard, nothing happens. There's even no entry in
the Fax console outbox or sent items (in any folder anyway).

Tried a delayed operation : same thing.. Not even an entry in the
outbox before the sending time is reached.

I tried to uninstall then reinstall the fax, at no avail..

That fax worked fine in send or receive modes two weeks ago.

AFAIK, nothing important changed on that PC.

The modem is working ok - I can start an hyperterminal session with it.

Any idea ?

Hal Hostetler [MVP P/I]

Go to "Printers and Faxes", right click the Fax printer, select
"Properties", click the "Devices" tab, and click the "Properties" button.
On the "Send" tab, is the "Enable device to send" checkbox still checked?

Hal Hostetler, CPBE -- (e-mail address removed)
Senior Engineer/MIS -- MS MVP-Print/Imaging -- WA7BGX
http://www.kvoa.com -- "When News breaks, we fix it!"
KVOA Television, Tucson, AZ. NBC Channel 4
Still Cadillacin' - www.badnewsbluesband.com

Michel S.

Thanks for your reply.

Yes it is.

The TSID field is completed as well as the "Include banner" checkbox is
checked, number of retries = 3 and retry after = 10 minutes.

Hal Hostetler [MVP P/I] a formulé la demande :

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question