Unable to open attachments



I followed pervious posts concerning the inability to open e-mail
attachements. I used Outlook Tools 2.1 to clear the temporary folder, which
it did. However, I still am unable to open PDF, Excel, Powerpoint and maybe
others that I have not received. I get the same error message. "Can't create
file: C:\Documents and Settings\ReleaseEngineer.MACROVISION\Local
Setting\Temporary I....Right-click the folder you want to create the file in,
and then click Properties on the shortcut menu to check your permission for
the folder."
I am using Vista Home Premium, 64 bit and Outlook 2003.
Any help will be appreciated,

Diane Poremsky {MVP}

They will open correctly if you save them to the hard drive first, correct?


Thanks Diane. I tried that but the same error message comes up. So I cannot
save it.

Diane Poremsky {MVP}

So you are getting a permissions error when you try to save to My Documents?
What type of user acct do you have?

Mark Bratcher

One of my users has the exact problem intermittently. A fix that I have to
keep doing will solve the problem, but in my case, it will happen again after
a few days.

From what I understand, there are some W2K and XP updates that cause a
permissions issue to the temporary internet files. Here is the fix:

Close Outlook and open the registry editor.

Start, Run, regedit.

Select My

Depending on your version, the folder may be a different number.

Modify the "OutlookSecureTempFolder" key by replacing
"TemporaryInternetFiles" with "Temp".

Close the registry editor and launch Outlook. You should now be able to
open the attachments without any problems.

If anybody knows which Windows Update caused this problem, I'd like to know
so I can remove it or install the fix.

Good Luck!

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question