Unable to ope System Restore tab in System Properties



When I open the System Properties from the Control Panel, all the tabs work
EXCEPT for the System Restore tab. When I click on the System Restore tab, I
get the following error:

An exception occurred while trying to run

I tried Bert Kinney's System Restore reinstall procedure
(http://bertk.mvps.org/html/tips.html#ReinstallSR ), and reinstalled System
Restore. I checked to see that
all files were the same versions as indicated.

I still can not get to the System Restore tab.

Any suggestions?



Thanks for all the advice. I tried running from CMD, and same problem.

I kept going through all the items on Bert's System Restore link:
(http://bertk.mvps.org/html/tips.html#ReinstallSR )

I am not sure which item finally fixed it, but I suspect it was reinstalling
RealPlayer. This seemed to do the trick.

I am now up and running. Thanks for all the help!

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question