Unable to change style format


M

Melissa

I am using Word 2000.
I inherited a document and started setting up formats for my own styles,
particularly Normal. I then used the format brush to change certain
paragraphs to Normal. One paragraph is not behaving as expected. The whole
paragraph has been changed to Normal, i.e. Arial 10 but the last 2 words are
size 12. I have tried applying the Normal style directly to the whole
paragraph and to the last 2 words only but the size just won't change.

Any help?
 
Ad

Advertisements

M

Melissa

To add on: I know I can just select the words and change the font to 10
manually.
But I'm interested to find out why the size won't change by applying a style
to it.
 
D

Doug Robbins - Word MVP

To remove directly applied font formatting so as to return the text to the
formatting as defined in the style, select the text and then use
Ctrl+Spacebar.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com
 
M

Melissa

Thanks Doug.
But why did Word not change the font size after I applied the Style to it?
 
D

Doug Robbins - Word MVP

Because the font in those words had direct formatting applied to it, which
over-rides to formatting of the style.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com
 
D

Doug Robbins - Word MVP

If you had selected just those two words and applied the style to them, they
would have been changed to the font as defined in the style. If however you
select the whole paragraph and re-apply the style to the paragraph, the
direct formatting that has been applied to those words is not affected.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com
 
Ad

Advertisements

P

Peter T. Daniels

If the Chinese IME is enabled on your computer, or a Chinese font
somehow got installed, Ctrl-Spacebar will flip you into Chinese (it's
a Windows shortcut that Word can't override). It's safer always to use
Ctrl-Shift-Z to remove directly applied font formatting.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top